Jump to content

Litany of problems in v10, some serious, very frustrating

Recommended Posts

  1. Load times are excessive.  It's a notes app.  I can't wait 15 seconds to take a note while I'm in the middle of a conversation with someone.
  2. The ads on startup.  See #1.  I don't give a fig about Evernote's meeting feature, or tasks, or calendards, or anything else except the things I've already paid for.
  3. Images don't load.  This has been going on for months.  If I open a note with inline images, they are replaced by a "click here" bubble, and when I click on it it doesn't do anything.
  4. Sync failures.  The app is useless to me if I can't use it to make updates offline and have them sync reliably.  I've had multiple sync failures where data has been lost AFTER the app says it's saved.
  5. Added step when creating a note.  I don't want to create a task.  Not now, not ever, and I do not want to spend an extra two seconds responding to a "do you maybe want to create a task instead of a note this time" dialog.  Especially when I've already waited 15 seconds for the app to load and spent 2 seconds clicking through today's ad for some value-added feature I don't want.  (I realize I can configure the button, but I can't configure it to get rid of the extra step entirely)

Tried to sideload 8.13.3, can't log in with it, maybe because 2fa, not going to disable 2fa

Link to comment
21 hours ago, Charles the Confused said:

Tried to sideload 8.13.3, can't log in with it, maybe because 2fa, not going to disable 2fa

This should work perfectly with 2FA. I use this that way on several devices. Did you try a clean install (delete failing EN10, reboot, reinstall working EN8.13.3)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...