Jump to content

(Archived) Can't sync snapshots


Recommended Posts

I have a Samsung Galaxy S (I9000), using Eclair OS (2.1), and Evernote client v. 2.0.1.

I have 2 PCs with Windows 7 x64, both with evernote windows client installed.

I cannot sync snapshots from my android device to the web. When I try to sync, it displays an error message (something like "upload failure"... I don't know how would that be in English, because my software is in Portuguese!). When I make new notes form both my PCs (with or without attachments), they seem to work all right. The same happens to web notes. My phone gets it, my PCs get it, the web interface gets it.

And an additional detail: none of the notes added to my phone after the snapshot (even just plain text notes) are getting uploaded. Apparently, the Android client tries to upload in a chronologial sequence, but then gets stuck with the snpashot and stops the syncing (so my notes made after the snapshot are being skipped by the sync).

I tried these steps:

1) Deleting the snapshot note: the sync stops in the next snapshot note. So, apparently, I should use no snapshots at all.

2) Rebooting the phone: nothing new happened.

3) Allowing 3G network usage: I checked the "only sync through wi-fi" box. Maybe it was that. I tried to uncheck it and then use all available networks I have: same persistent error.

Next steps would be reinstalling the client or creating a new evernote account... but I think there's a big chance of not solving my problems and losing all my notes!

So... I need some help here.

Link to comment

I have 4,24 GB available on my external SD card, and 5,1 GB in my internal storage.

And anyway I'm taking VGA resolution snapshots. So I guess storage space should not be an issue.

Sent the error log by email, though. Let's see what happens.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...