Jump to content

Chrome web clipper "stuck" syncing for 45 minutes

Recommended Posts

Returning to my acct after many years and already having basic issues:
In latest Chrome browser on MAC with latest MacOS I installed the Chrome EN web clipper extension.
Upon clicking Elephant popup states page in tab needs to be reloaded to use this extension so did that.
Clipping Simplified Article (or any other clip option) to EN inbox (with no annotations or remarks) ets stuck on "syncing" and never shows up in Inbox in EN for website (or having just downloaded the latest version of EN for MAC desktop).

Free acct; only 2 devices being used.

Like prior exp. with EN if it weren't for the excellent forum community I would have left EN a lot sooner.  Now that I am doing more research again unless forum can help resolve this basic functionality I will probably drop EN and look at OneNote although from some Google searches it is clear that it has lots of issues as well.

Edit to add Does paid version sync more reliably? I am fine with upgrading but discouraged that the simplest web clip will not work. 

Thanks in advance for any suggestions. 

{Moderator:  Sorry I was not sure which user forum was most appropriate for this thread so please feel free to move it.}

Edited by Lite1
To add ?
Link to comment
  • Level 5

Works fine on my Mac - but using Safari and Firefox.

There is a dependency from the website. Some are notoriously hard to clip, others work like a charm. It probably has to do with the tricks used by the web designers.

No difference with a subscription - we all use the same client software. The main differences between the plans happen server side, by adding additional services for the user.

Link to comment

Thanks @PinkElephant but this does not give me any idea on how to proceed.  I have tried several different web pages to Web Clip including (ironically I guess) a Google search on migrating from EN to OneNote which I guess the EN web clipper didn't think was particularly funny!

I realize one other detail - perhaps of relevance; the 1st clip I tried gave an EN "error msg" something to the effect that Clip was not successful as there was no internet connection, but I was connected to wifi and clipping from a page displayed in Chrome browser.  Closed Chrome and opened it again, b ut instead of the "error" I now get a syncing one word that does not complete even after 45 minutes of waiting.

Any suggestions?  I was not prompted to do so after installing the EN MAC desktop app, but will try all of this again in morning after a MAC shut down and restart.

Link to comment
  • Level 5

No idea, since it works for me, I rather do no troubleshooting.

Maybe uninstall the WebClipper extension, then shut the Mac down, and reinstall. 

Or use another browser, just to see whether it is a browser issue or a WebClipper problem. On a Mac Safari is available anyhow.

Link to comment
6 hours ago, PinkElephant said:

Maybe uninstall the WebClipper extension, then shut the Mac down, and reinstall. 

Or use another browser

Thanks that was my plan ... Works in Safari; uninstalled Chrome ENWC extension and re-installed so now works on most websites. So as was true years ago with EN, I like it when it works, but can also be an enormous time waster when it doesn't and when it is inconsistent and unreliable.  Will stick with EN for now but will abort and try something else if it continues to frustrate.

Link to comment
  • Level 5

There may be interdependencies - we hat reports in the forum about WOW Web of Trust. Seems it is a Google initiative that makes Big G the gatekeeper to the web. If Mr. G does not like you, you are not only buried alive (‚cause nobody finds you), your extensions and browser apps stop working as well.

It is not necessarily EN (or one of the other companies) who make stuff always more complicated and tricky !

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...