Jump to content
  • 0

Evernote clipper not working in Firefox browser?


Idea

The Evernote clipper "elephant" icon is *not visible* on toolbar in firefox browser (windows 10)

 

So it is impossible to clip articles in Firefox browser to Evernote.

 

The extension is installed (tried removing and reinstalling 3x) -- but is HIDDEN on Firebox browser toolbar.

 

What to do?

 

(SEE PICTURE ATTACHED)

evernote clipper missing.jpg

Link to comment

3 replies to this idea

Recommended Posts

  • 0
  • Level 5

Works for me - Firefox 91, MacOS 11.5.2.

Did not try on Windows.

WebClipper can be disabled by other extensions, especially security and ad blockers. We had reports about WOT web of trust interfering.

Link to comment
  • 0
  • Level 5

Just tried it in a Windows 10 VM. Worked without any problem on a freshly installed Firefox 91, clipped as expected.

You probably have a local problem prohibiting WebClipper to properly work in Firefox.

No idea what this could be - I have listed some possibilities above. You can just try to eliminate the options by switching things off (like the antivirus, the firewall etc.) and see when it starts working.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...