Jump to content

Recommended Posts

Like others, I've been having issues with the Android app. Several notes I'd saved to the cloud using web clipper failed to show up in my Android App. At the same time, several notes I'd created in the app weren't syncing to the cloud. I tried force closing the app, restarting the device multiple times. I was concerned about resintalling the app as I didnt want to lose the unsynced notes on my device.

After a while it became a big issue, so I went to reinstall the app, forgetting that I still had unsynced notes. When I reinstalled the app, the notes from web clipper synced to my device fine.

However, I've lost all the unsynced notes from my previous installation. Is there any way of recovering them or are they lost for good?

Link to comment
  • Level 5

I don't know the answer but would recommend a support ticket.  If the unsynced notes were updates of previously existing notes and you are paying subscriber then you could check the Note Info which contains a section marked Note History You can access these in the web browser app or on a desktop.  Can't promise you that you'll be successful but it would be worth a try.

 

Link to comment
  • Level 5

You can check your notes on the server, by the web client. What you see there is the master copy of your notes.

What has reached the server is safe - what you don't see probably got lost when you uninstalled. Asking support can be a good idea, however.

When syncing on mobile runs into problems, make sure you get a solid internet connection somehow. Then open the EN client, let it contact the server, and go to the apps settings. You see a position "Syncronization" (way down). Behind it is a "Sync now" option, to force a sync.

Link to comment

Not sure it's the same problem, but all of my notes are gone. I subscribed to Evernote back when one could join with a user name rather than an email address. I don't keep it open all the time, so when I found something I wanted to keep some few weeks after I'd last logged in, I was advised that I'd need to change my log-in information to use my email address as my user ID. I did that and the same thing happened as just now: once I logged in with the new user ID and password, everything had disappeared. Logged out and tried to log in with the old user ID and password, and voila! Everything was restored -- but that was then. Now I can't log in with the old ID and password. I'm thinking this is something I can't fix without a ticket, but as I understand it, I need to upgrade in order to do that. Correct?

Link to comment
  • Level 5
18 hours ago, Mag09 said:

Not sure it's the same problem, but all of my notes are gone. I subscribed to Evernote back when one could join with a user name rather than an email address. I don't keep it open all the time, so when I found something I wanted to keep some few weeks after I'd last logged in, I was advised that I'd need to change my log-in information to use my email address as my user ID. I did that and the same thing happened as just now: once I logged in with the new user ID and password, everything had disappeared. Logged out and tried to log in with the old user ID and password, and voila! Everything was restored -- but that was then. Now I can't log in with the old ID and password. I'm thinking this is something I can't fix without a ticket, but as I understand it, I need to upgrade in order to do that. Correct?

I'm pretty certain that you'll have two accounts. You can still log in with the username/password pair.  The Email/password pair will be for a new account which, unsurprisingly is empty. You have to be a paying subscriber to open a support ticket. Free users miss that benefit.

Link to comment
  • Level 5
18 hours ago, Mag09 said:

… Now I can't log in with the old ID and password. I'm thinking this is something I can't fix without a ticket, but as I understand it, I need to upgrade in order to do that. Correct?

You can get support as a free user, but only on account issues. It seems this qualifies as such. Follow the link and choose „Account“ as ticket type:

Link to comment

Thanks to both of you, agsteele and PinkElephant. Turns out I did have two accounts. What I had to do was use the email associated with the old account (as opposed to the username). All settled now. Appreciate your help!

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...