Jump to content

Check spelling self-activates when note is opened in a new window

Recommended Posts

There was a time when check-spelling was the red nightmare for all the non-english writing Windows users.
Those dark times are luckily over.
However, as title says, a minor bug seems still awakening the demon from its rest:

Any note -> "..." ->  "Open in new window" -> start writing some non-english words -> spell checker starts flagging all the new words


Quick workaround: "tools" -> "preferences" -> ACTIVATE spell checking -> DEACTIVATE spell checking

Nothing serious, yet a bugfix would be appreciated :)

  • Like 1
Link to comment
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...