Jump to content

HELP Upgrade Android Version to latest version 10.14


Recommended Posts

I have Android Version 8.13.3 and it won't allow me to search for Updates and when I go to Google Play Store, it doesn't say Update to 10.14 version. How do I download the updated version?

 

Link to comment
  • Level 5

No idea with Android. From a general logic I would uninstall the old client, and install the new version fresh from the PlayStore.

It may be that your Android version is too old for the new client. AFAIK the new client was released for Android 10 upwards. If you are on A9 and below, you probably can't install the new version. EN wanted to work down in the versions, but I am not sure whether they already did.

  • Like 1
Link to comment
  • Level 5
21 hours ago, ReneeSouth said:

I have Android Version 8.13.3 and it won't allow me to search for Updates and when I go to Google Play Store, it doesn't say Update to 10.14 version. How do I download the updated version?

Which version of Android do you have (not Evernote on Android but the OS itself)? Evernote 10 only works with Android 10 and 11.  Otherwise you'll only be offered Evernote 8 which you already have. When first released many users with Android 10/11 were not offered the upgrade to Evernote. I've not heard that complaint for sometime but is might be something affecting you. There was also some suggestion that Tablets didn't get the new version of Evernote in the early releases.

Link to comment

I am also in this boat.  I am on Android 10, but PlayStore will not let me get the update.  I am in a Beta program (though I have lost track of which).  I'd love to get from 10.12.1 to 10.14.x since every time I open it, I am prompted to update, but cannot do so.  Play store shows the version in playstore as 10.14, but there is no "update" being offered to me.  Is there a way to download the apk and load it outside of playstore?

Link to comment
  • Evernote Staff*

@nowell29, I made some fixes to the Android beta program just the other day due to an issue with some beta users being stuck on an older version. Can you please try an uninstall and reinstall of the app and let me know if you properly get 10.14? You should hopefully not have to leave the beta program to do this, which @PinkElephantnoted was previously required. Your feedback would be super helpful to further confirm my fix is working (beyond my personal testing).

Link to comment

I for one was stuck on the previous version and was in the beta program. I uninstalled/reinstalled and got to 10.14. Document scanning and indexing seems to be working now. How long does it usually take for image indexing to take place?

Link to comment
On 8/6/2021 at 6:27 PM, Scott T. said:

@nowell29, I made some fixes to the Android beta program just the other day due to an issue with some beta users being stuck on an older version. Can you please try an uninstall and reinstall of the app and let me know if you properly get 10.14? You should hopefully not have to leave the beta program to do this, which @PinkElephantnoted was previously required. Your feedback would be super helpful to further confirm my fix is working (beyond my personal testing).

@Scott T. I have a professional account and cannot see where to raise a support ticket.  My Android version 10.14 is unworkable and I have tried all the obvious fixes.  I have signed in and out, cleared the cache on my Galaxy Note 10+, reinstalled several times.  The notes are not syncing and also calendar and tasks do not show up in their places on home.  Any suggestions?

 

Link to video of issue https://photos.app.goo.gl/j4hjRbpECMcLmbuTA

Link to comment
5 minutes ago, PinkElephant said:

Have you been on a beta program before ?

Then try this:

https://help.evernote.com/hc/en-us/articles/360033369173

The support ticket option is in the apps settings, tab support.

Or use this link

I have submitted a ticket.  Yes I was in the Beta Prog, then left, then joined again, then left.  Currently out of it at the moment.  

  • Thanks 1
Link to comment
3 minutes ago, PinkElephant said:

For the web account go to account settings, personal settings and remove the checkbox at Web Client - v10+.

If this is set, sometimes weird things occur, especially on large accounts.

Done that and now tasks now showing or syncing lol

image.thumb.png.c88663d57ec12fdca4850864ef309b8c.png

Link to comment
  • Evernote Staff*
3 hours ago, PinkElephant said:

For the web account go to account settings, personal settings and remove the checkbox at Web Client - v10+.

If this is set, sometimes weird things occur, especially on large accounts.

I suppose that's one way to solve the problem...old client won't show any of the new features like Tasks and Calendar integration. 😂

Probably not the solution they're going for, though.

Link to comment
  • Evernote Staff*

@darrenbuttoniowI've asked someone in our support to reach out to you. They can help diagnose the issue you are encountering. Sounds like you've tried several things yourself, so I don't have any quick fixes for you. Hopefully they can help address your problem.

  • Thanks 1
Link to comment
6 hours ago, Scott T. said:

I suppose that's one way to solve the problem...old client won't show any of the new features like Tasks and Calendar integration. 😂

Probably not the solution they're going for, though.

I have now reenabled this. Prefer the new setup. Just need to it to work. 

Link to comment
  • Evernote Staff*

@darrenbuttoniowJust wanted to follow-up. It looks like support got in touch with you and we have your issue logged. I think it ties into an issue other users are seeing as well. We're currently investigating all the problems that seem to be pointing to a common problem where the client believes there is a task, but can't find the note it belongs to (may have been deleted or unshared). That causes the query that fetches tasks to fail and therefore not be able to display something. Hoping we can improve the error handling here as well as fix the issue where it can properly resolve cases where a task should no longer be accessible and therefore be properly removed.

This is a top priority for the team that works on Tasks as well as our client devs.

  • Thanks 1
Link to comment
1 hour ago, Scott T. said:

@darrenbuttoniowJust wanted to follow-up. It looks like support got in touch with you and we have your issue logged. I think it ties into an issue other users are seeing as well. We're currently investigating all the problems that seem to be pointing to a common problem where the client believes there is a task, but can't find the note it belongs to (may have been deleted or unshared). That causes the query that fetches tasks to fail and therefore not be able to display something. Hoping we can improve the error handling here as well as fix the issue where it can properly resolve cases where a task should no longer be accessible and therefore be properly removed.

This is a top priority for the team that works on Tasks as well as our client devs.

Hi @Scott T. Thanks for this - Ana emailed me and I have just replied.  Still issues but I think it certainly that missing task issue on Web portal but I also believe I have syncing issues which might be the root cause.  Cheers, Darren

  • Like 1
Link to comment
On 8/17/2021 at 12:24 PM, Scott T. said:

@darrenbuttoniowJust wanted to follow-up. It looks like support got in touch with you and we have your issue logged. I think it ties into an issue other users are seeing as well. We're currently investigating all the problems that seem to be pointing to a common problem where the client believes there is a task, but can't find the note it belongs to (may have been deleted or unshared). That causes the query that fetches tasks to fail and therefore not be able to display something. Hoping we can improve the error handling here as well as fix the issue where it can properly resolve cases where a task should no longer be accessible and therefore be properly removed.

This is a top priority for the team that works on Tasks as well as our client devs.

I'm confused.  Is this in regards to 10.15 not showing tasks in the "task by note" tab?  My task all show up except for the tab "by Note"  I have reported this to support.

I was on 10.14 no issues after the upgrade tasks "by note" tab in the task menu is blank.

 

Link to comment
  • Evernote Staff*
3 hours ago, Shawn Hughes said:

I was on 10.14 no issues after the upgrade tasks "by note" tab in the task menu is blank.

Is it blank or are you getting the flashing/blinking rectangles that symbolize that data is being loaded, but nothing after that? Also, are you on iPhone or Android (I assume Android, but double-checking).

Link to comment

I am on Android 11.  The flashing squares appear for a few seconds and then disappear. 

All the other tabs load data [tasks] correctly. By date and by flagged 

The note THINGS TO DO is my default task note. 

I really don't want to have to reinstall EN as downloading folders is painfully slow.

SmartSelect_20210820-061411_Evernote.jpg

SmartSelect_20210820-061613_Evernote.jpg

Link to comment
On 8/2/2021 at 6:32 PM, ReneeSouth said:

I have Android Version 8.13.3 and it won't allow me to search for Updates and when I go to Google Play Store, it doesn't say Update to 10.14 version. How do I download the updated version?

 

Which version of Android do you have? Evernote 10 only works with Android 10 and 11. I am also in this boat.  I am on Android 10, but PlayStore will not let me get the update. I also heard somewhere that Tablets didn't get the new version of Evernote in the early releases.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...