Jump to content

Disable the Google Calendar Nag Pop-Up

Go to solution Solved by PinkElephant,

Recommended Posts

I don't use Google Calendar; I don't intend to use it.

But every time I open Evernote on my Mac, up pops the nag screen, with the only options either to set up the widget, or "not now".

How about "Not Ever and Quit Bugging Me"?

Link to comment
  • Randall v. changed the title to Disable the Google Calendar Nag Pop-Up
  • Level 5
  • Solution

I got rid of it without radical measures: Just installed the calendar widget on my Home screen. I confirmed, closed the Home view, reopened it and removed the calendar widget again.

The message box has not returned since.

  • Like 2
  • Thanks 1
Link to comment

Thanks for that workaround, it seems to have done the trick.

My main complaint was that there was no option to simply opt out altogether instead of "not now", which forces users to go through hoops to get rid of the pop up.

Honestly, do the developers ever think about the end user experience at all? Just make it work, and don't annoy us.

  • Like 1
Link to comment

FAIL!!!  - I followed PinkElephant's recommendation to add the Calendar Widget to my home page, then remove it and sure enough the nag stopped.  BUT, for only one day.  Today, the nag is back!  I continue to be disappointed in Evernotes decisions - they just don't think things through very well.


Link to comment

I have the same issue, but since I lost the premium user toin coss, I have to buy the premiumer plan to get rid of the popup. Customer Service doesn't say anything useful, I'm tempted to write a script to close the window automatically.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...