Jump to content
Sign in to follow this  
rossnixon

firefox (Archived) Firefox 4 web clipper add-on incompatible

Recommended Posts

I'm surprised that there is no post about the Evernote Web Clipper add-on being incompatible with Firefox 4.

There have been many beta versions of Firefox 4, and they are getting close (2 months perhaps?) to a final release.

Could we have some feedback on if this will be fixed shortly?

Thanks!

Share this post


Link to post

It's compatible with the released versions of Firefox.

We generally don't have the staff to keep up with all of the bugs in every beta browser and operating system, but we'll make sure they work well as soon as they're released.

Share this post


Link to post

For what it's worth Evernote Web Clipper 4.0.0.106602 works fine with latest Firefox Trunk nightly - 4.0b8pre. But you'd have to override compatibility testing to make it work.

Hoping this helps, Martin

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...