Jump to content

Note move dialogue judder on screen

Recommended Posts

  • Level 5
Posted (edited)

I was moving a note from one notebook to another in Evernote v10.16.7 and discovered a curious screen judder.  This appears to happen on all notes.

I have quit and restarted with no change.  I also logged out and removed all data and logged back in with the same result.

Easier to watch than describe ;)


I get the same effect if I do a notebook lookup when creating Import Folders. Select the notebook to connect with the chosen Import folder and the list judders away... This suggests a new issue since the release of version 10.16.7 since I don't recall seeing this when I first created Import Folders.  To attempt to resolve the problem I uninstalled Evernote, rebooted the PC, removed all vestiges of the original installation and then reinstalled from scratch. I still get the judder in the notebook selection process.


Edited by agsteele
Link to comment
  • Level 5
14 hours ago, Powerfab said:

I had the same yesterday, but no longer seems reproducible. 

Curious ;) Today it remains with me.  We'll see if it disappears.

Link to comment
  • Level 5
4 hours ago, Powerfab said:

Spoke too soon, It's back again this morning. 

Present on any note I try to move. 

I'm sorry the issue persists for you too... But I'm sort of relieved that I'm not the only one ;)


Link to comment
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...