Jump to content

Web Clipper doesn't work in Chrome, works in Edge

Recommended Posts

I've just got a new laptop from my work and installing the evernote web clipper (just downloaded from the store) in Chrome (built 88.0.4324.150 -64bits) in windows 10. I can't change/update my browser as this is our IT-service who does this. It worked on my previous laptop, so security won't be a thing. I can't find a solution. Tried to uninstall / reinstall, doesn't work. Tried to reboot, doesn't work. Tried it on Edge... does work 😞

Can anyone help me? This is te code I get in the error log. My elephant-icon is green and I am logged in on the website.

2021\6\23 16:12:54 ERR Channel: Message 'tabClipper.checkBackgroundStatus' failed with error: Error: Tab must be specified Error: Tab must be specified at Extension._tabClipper (chrome-extension://pioclpoplcdbaefihamjohnefbikjilc/commons.js:56:67930) at tabClipper (chrome-extension://pioclpoplcdbaefihamjohnefbikjilc/commons.js:56:71812) at Channel._handleDispatchRequest (chrome-extension://pioclpoplcdbaefihamjohnefbikjilc/commons.js:32:88789) at Channel._handleMessage (chrome-extension://pioclpoplcdbaefihamjohnefbikjilc/commons.js:32:87326) at _listener (chrome-extension://pioclpoplcdbaefihamjohnefbikjilc/commons.js:32:87191)

Link to comment
  • Level 5*

Hi.  No clue as to the error log - this is a mainly user forum;  it's interesting that Edge actually runs on Chrome though and should load all the same extensions.  If your local version of (original) Chrome doesn't get on with Clipper,  maybe consider using Edge?  I'm currently using another Chrome-based browser (Sidekick) and Clipper works fine for me too. 

Link to comment

Hi! That's the bizar thing: My previous laptop had the same version of Chrome and web clipper worked very well, so I really don't get it. I can't install another browser as this is a workrelated laptop for which I don't have admin rights. I tried to turn all the other chrome extentions (the pre-installed ones and acrobat) off, but that didn't work either. The only one I can't turn off is the win10 accounts extention.

I also don't find where / how I can contact evernote (helpdesk) to explain my problem.

Using Edge isn't really an option as I used webbased apps that don't work well in Edge. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...