Jump to content

Evernote for iOS version 10.11 release notes

Recommended Posts

  • Administrator

Hi All,

Early access to Tasks has started rolling out and will be available to you over the coming weeks. 

Tasks in Evernote help you stay on top of it all by making your notes more actionable and giving your to-dos the context you need. 

Notes and tasks make each other more useful:

  • Add tasks directly to your notes to keep the things you need to do with the information you need to get them done.
  • Streamline your workflow—when notes and tasks live together, there’s no need to keep switching between your notes and a dedicated task manager. 
  • Avoid information overload by capturing the details, actions, and decisions you need in one convenient place. 

Take control of your day:

  • See the right task, at the right time. Unlike standard checklists, you can set due dates and reminders on each of your tasks. 
  • Get alerts for tasks even when you’re not in Evernote, so important action items never fall through the cracks.
  • Quickly focus on what matters most by flagging important tasks. 

Master your priorities:

  • Get a summarized view of everything you need to do, or immerse yourself in the context of what you need to do now. 
  • Work your way—sort tasks by note, due date, or flagged status and use filters to focus on what you need in the moment.  
  • Changes to your tasks update instantly across every view and on all your devices. 

Get early access to Tasks and start each day confident that you have a clear path to tackling everything on your plate. 

If you have feedback on Tasks, please share it with us here.

Thank you!


  • Thanks 1
Link to comment

On ios I am now unable to access my notes. I am unable to get passed the 'Try it free for early access' page. I can go to the terms of service page, but there is nowhere to accept them. Clicking done takes me back to the page that says try it free. Also there is no option to not try it. wtf do I need to do?

  • Like 5
Link to comment
  • Level 5

iOS: If you are stuck on the page announcing tasks, maybe the button is hidden because you have set a larger text to your device.

Go to the iPhones settings, screen& brightness or accessibility, and reduce the screen text size. In some languages this is not enough - there you need to set system language to English, then proceed.

All changes can be reversed once the greetings screen is confirmed.

  • Like 3
  • Thanks 3
Link to comment
  • Level 5

@Roger Francis Ruleta Mac: There is no iOS on a Mac. What you are running is MacOS 10.15 Catalina. Sorry for the reprise, but this is the wrong place, and asking a question with wrong information leads to false answers.

Probably you are exceeding your limit of 2 registered devices. EN will not let you log into another device when 2 are already registered.

Go to our account settings on any working device (or by logging into it at evernote.com), devices tab, and look which devices are registered. Detach any unused one, and you should be able to enter on your Mac.

Link to comment
  • Level 5

You likely exceeded your 2 devices limit. EN will not load on a 3rd device.

You need to detach a device that is currently connected to allow another one in. You can manage devices on your account settings, devices tab.

  • Thanks 1
Link to comment
On 6/8/2021 at 5:31 PM, PinkElephant said:

iOS: If you are stuck on the page announcing tasks, maybe the button is hidden because you have set a larger text to your device.

Go to the iPhones settings, screen& brightness or accessibility, and reduce the screen text size. In some languages this is not enough - there you need to set system language to English, then proceed.

All changes can be reversed once the greetings screen is confirmed.

Thank you, thank you, thank you!!!!  That's what it was.  Hope others see this!   PinkElephant, you are the best!!!

Link to comment

I am not trying to sound antagonistic, but as other users have pointed out, why don't you fix the issues that have been working on the legacy version, but are not working on the new version, before adding new features? More specifically: 

1. the notes on Android are still not downloaded to the phone, even though it says so in the settings. So if I don't have internet connection, I cannot view notes from 6 months ago, cause it just says "Note unavailable"

2. fast scrolling still hasn't been reintroduced. So if I want to see something 500 notes earlier, I have to scroll like a maniac, to get to that note.

I have already signaled these through a ticket months ago, but nothing has changed. Please give an ETA for these. Cause it's frustrating to pay monthly for something that isn't working as it is supposed to.

Link to comment
  • Level 5

You are aware this thread is about iOS … ?

Download for offline use

Fast scrolling

I am not using Android - but the 2 clients should be pretty close. Maybe a deficiency from the OS … should be answered by an Android user.

  • Like 1
Link to comment
  • Level 5

Can’t say what may and may not be on Android. Offline notebooks work on iOS since 10.4, last bugs were solved with 10.6.

It is important for the download to keep the phone active (no screen lock) and EN as active app. I had it on the charger for one night to let the initial download run. Since the initial download it updates by itself while the app is used. Don’t know whether this is the same with Android - iOS is restrictive on background activity.

Fast scroll: Can’t remember it wasn’t there ever. When I have the notes list in view and move it a little, a (very tiny) scroll bar appears to the right. Moving the scroll bar makes the notes list fly.

My impression is that indeed the Android client has significantly more problems than iOS. Maybe for iOS it is much easier, the hardware is consolidated, the iOS version is in most cases the latest available. Even our iPad Air 2 (2014) and iPhone 6S+ (2015) are running iOS 14.6, and will receive iOS 15 in autumn. Coding an app and fixing bugs is way easier, when the OS is updated on all target devices.

Link to comment

Yes, you could previously hold then drag the scrollbar , for faster movement, as you mentioned. Now it's not working.

During the day I am connected to the internet all the time. Tried several times to alternate between wifi and mobile data, but the notes still don't download. Hopefully it will get fixed on Android also, soon.

Link to comment
  • Level 5

It did not work with iOS until 10.4, which managed to download. But it didn’t update the downloaded data.

This was solved with 10.6. With 10.6 came as well a working full download - before it was one notebook after the other.

Maybe set everything to offline, and start testing with one midsized notebook. From my experience a notebook with say 200 notes should take no longer than 30min - 1hr to download. The phone needs to be alive all the time, EN being the active app.

Ask support if it does not move.

Link to comment

Problem solved meanwhile. Reason unknown (background update?)


I’m a premium member of Evernote. I cn not use Evernote on my Ipad pro and Samsung smartphone anymore since a few days. I get a startscreen with goodmorning and the date and an hourglass running. That’s all. I did not change my textsize and my system language is set to English. 

I’m unable to use evernote anymore, which I use all the time! Please help!

Edited by Frankverheyen
Problem solved
Link to comment

Hi - premium subscriber - ios - iphone 12, currently unable to access notes through search after the 'early access to tasks' was enabled against my account. 
the search output list displays as expected, and after clicking on the note, the page sticks on the spinning wheel and refuses to open. This is occurring against multiple notes. 
The same note that I'm currently attempting to open now, was accessibly only a few hours ago, before this new functionality was enabled. 

All search outputs are stuck with the same spinning wheel 




  • Sad 1
Link to comment
  • Level 5

@Bec 7 Has nothing to do with a iPhone 12 (the forum would be full if it was).

To me it looks as if something went wrong with the update. The standard procedure to fix this is

  • Log out of your account, uninstall the app, dump all data when asked
  • Switch  the iPhone completely off, wait a little and on again. The Apple logo must show.
  • Reinstall the app, open it, log in and now wait until the initial sync is through
  • Working … (working ?)

Or ask support …

Link to comment
  • Level 5
On 6/12/2021 at 11:54 PM, Issie001 said:

App is not working for weeks on my IPhone. When I open a note it keeps loading. How long will this continue? Please advise.

Sorry, something new about this ?

If not: Most likely you exceed the Basic plans 2 devices limit. Before you can add another device, you need to be down to only 1, because you need a „free“ device to log on.

Link to comment
  • Level 5

Then I am sorry, except of the usual:

Open the app, set in settings the „save data on logout to off“ if possible, then quit it (cmd-q or through the menu). Restart, try to log in

Sometimes logging out, quitting the app, restarting the Mac, then restarting the app and logging in has helped.

In extreme cases it is uninstall EN from the Mac (using AppCleaner), restart, reinstall. When reinstalling I always recommend the direct download from the EN web site, not from the AppStore.

  • Like 1
Link to comment

Hello. I logout and still it does not work. But before uninstalling using AppCleaner just this morning I received an invoice for a subscription I did not take.

Can you explain this invoice?

"Your Evernote subscription has been paid on 06/27/2021 in the amount of EUR59.99. A charge from Evernote will appear on your next statement."


Link to comment
  • Shane D. unfeatured and unpinned this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...