Jump to content

[BUG] Checkboxes Broken in Browser Forms if Web Clipper Enabled (SpaceBar doesn't work)


Recommended Posts

If I enable the "Evernote Web Clipper" (v7.13.8 - latest: chrome://extensions/?id=pioclpoplcdbaefihamjohnefbikjilc), then the spacebar will not select and deselect checkboxes, if I disable it they work.

If you don't know what the above means then try the following without then with the web clipper enabled to see the difference:

  1. Navigate to a html page containing a form with checkboxes (radio buttons etc might also fail but I haven't tried that), I used this form: 
    https://www.familyhistory.bdm.qld.gov.au/
     
  2. Click inside the "Given name(s)" field to give it focus
     
  3. press the TAB key to move the focus to the checkbox underneath it
     
  4. Press spacebar a few times, when web clipper is :
     
    1. Enabled:  the space bar doesn't do anything
    2. Disabled: Box state toggled as expected (selected, deselected)
       
Link to comment
  • Evernote Staff*
16 hours ago, dbareis said:

If I enable the "Evernote Web Clipper" (v7.13.8 - latest: chrome://extensions/?id=pioclpoplcdbaefihamjohnefbikjilc), then the spacebar will not select and deselect checkboxes, if I disable it they work.

If you don't know what the above means then try the following without then with the web clipper enabled to see the difference:

  1. Navigate to a html page containing a form with checkboxes (radio buttons etc might also fail but I haven't tried that), I used this form: 
    https://www.familyhistory.bdm.qld.gov.au/
     
  2. Click inside the "Given name(s)" field to give it focus
     
  3. press the TAB key to move the focus to the checkbox underneath it
     
  4. Press spacebar a few times, when web clipper is :
     
    1. Enabled:  the space bar doesn't do anything
    2. Disabled: Box state toggled as expected (selected, deselected)
       

Thanks for this report. We are looking into this now. 

Link to comment

I have tried to make the extension "on click" enabled and if I click the extension it flashed something and I quickly saw "sucess" at least once but it doesn't work. Right clicking and "clip full page to evernote" also fails.  THIS WOULD BE A SECOND BUG/ISSUE.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...