Jump to content

Clipper Not Loading on Wikipedia


Recommended Posts

44 minutes ago, samdale67 said:

I don't routinely clip Wikipedia articles, but this morning I needed to clip the following article:

https://en.wikipedia.org/wiki/Gio_Ponti

Clipper attempts to load this hourglasses until I reload the page. Obviously it's important to be able to clip Wikipedia articles.

Does anyone know what the matter is?

Worked perfectly for me on Chrome. May be a matter of just relaunching your browser and trying again. 

  • Like 1
Link to comment
1 hour ago, samdale67 said:

I'm still having trouble getting the clipper to load in latest Safari

Other people have reported problems with safari elsewhere on the forum. e.g. 

A search for safari and webclipper might give some leads. I'm a windows user so I haven't really been following the issue,

Link to comment
  • Level 5

Just tried the page above on my Intel MacBook Pro, latest BigSur & Safari. It clipped the page without any significant lead time, offering all options.

To try I used simplified mode - it clipped in a matter of seconds, the new note was created and is showing all expected content.

@samdale67 Conclusion: Maybe an issue with your Safari settings - or it doesn’t like the M1.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...