Jump to content

Web cipper not working at all


Recommended Posts

I already removed and restarted computer 3 times, since a few days the web clipper won't clip anything, instead it is asking me to log in and after I log in, I try to clip and it again asks me to log in. Log in is not sticking. I tried it on different sites, web pages and it doesn't make a difference. I am using a Chrome based browser slimjet. This is an important part of evernote and no I don't want to do some temporary runaround, please fix this because it's not the only issue that deals with log in, the Android app since ever it updated to the "New and Improved version" (not it's a headache) also doesn't remember any log ins, everytime I open it it wants to set up the app from new, making you wait until it does, everytime to want to clip it does the same and it closes suddenly just to "set up" the app again. the new app is soo sluggish and problematic I am seriously considering ditching Evernote and I have been using it since the beginning and been a Premium user almost as long. I've been waiting already too long for it to be fixed, running out of patience

Link to comment
  • Level 5

Sure the idea is that you can use the browser of your preference. Trying another one is just to verify the general access to your account. Edge (if it is the new Edge) is based on Chromium as well. Did it work when you tried with Edge ?

As an example: We had a problem discussed here at the forum a few days ago concerning WebClipper on FireFox. There it was a problem at the backend with EN, that was solved there.

Personally I don’t use browsers based on Chrome. Maybe try support on this one.

Link to comment
  • 2 weeks later...

This problem first appeared and has been recurring for us since about April 2021. We have observed that this is a major issue affecting multiple Evernote accounts of staff and colleagues who are also using Slimjet Browser with the Evernote Web Clipper. It seems to be affecting all Evernote Web Clipper / Slimjet users. There were no previous issues.

Any responses from Evernote / Flashpeak that could provide an explanation and address the problem that many of your users are facing?

I'll forward the link to this thread to support@flashpeak.com which is the technical support email for Slimjet / Flashpeak. Hopefully this can start dialogue between Evernote and Flashpeak if needed.

Anyone with any updates or who are also facing this issue, please post.

Cheers!

 

  • Thanks 1
Link to comment

I just upgraded to Big Sur and now my Web Clipper does not work at all. I'm using Evernote 7.14. Does anyone know what's going on - how to fix this? Even the icon is no longer there. And downloading the extension doesn't seem to work. 

Help please! 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...