Jump to content

can not open any notes after updated to version 10.9 on android devices!!

Go to solution Solved by Alxa,

Recommended Posts

After Evernote automatically updated my evernote app to version 10.9 last week, I can not open any notes on my phone or other android devices any more. And I can not write and save any new notes!!! Having chat with evernote techs many hours yesterday. Still not solve the problems. Can we roll back to old version? its working fine don't know why make this mess!! I as  a business version customer have used evernote since 2013, never having the problem until now.    

Link to comment
  • Solution

Hi, sorry to hear, your update did completely put you out of business. You can revert immediately manually by downloading the last stable (legacy) version 8.13.3 from an archive link Evernote support offered to another user (see below). After a complete sync uninstall. Restart your device, deactivate automatic updates on play store (important). Last step is to manually install the apk (you will have to allow this on android if asked). If you keep the old APK in your downloads you can easily try out new versions later and - if necessary - roll back again if the bugs still haven't gone.



  • Thanks 2
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...