Jump to content

Text of links not searchable in EN 10 anymore

Go to solution Solved by Alxa,

Recommended Posts

Hi, I wondered, why I could not find my keywords from link collections in EN 10 anymore (all clients). I had to find out, that as soon as I add a link to a word the original word (now the link text) is not found via search anymore.

word (can be found when typing "word" in search)
word (cannot be found when typing "word" in search)

With EN Windows Legacy I can find all link texts as usual. As this is a real break down for my work I raised a ticket.

Can anyone confirm on another account?

Link to comment
  • Solution
8 minutes ago, Mike P said:

It works for me and highlights the text in the note as expected.

Thank you @Mike P. I did some testing with new links and these worked for me too...meanwhile my old links are found in search as well 🙂 

Maybe that was a temporary issue on server side. I experienced very slow searches the last hours, maybe this was related.

Link to comment
1 hour ago, Alxa said:

Maybe that was a temporary issue on server side.

I think you may be right. There is sometimes a spike in people complaining about search and that seems to be happening at the moment, Having said that it is normally new notes which aren't indexed which cause the problem. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...