Jump to content

Web Clipper opens new tab instead of showing dialog


Recommended Posts

System

  • Safari: 14.0.3
  • macos: 10.15.7
  • Web Clipper: 7.13.6 - according to Safari Settings and App Store
  • Web Clipper 1.0.11 (72) - according to Web Clipper/About (see attached image.png)

Steps To reproduce

  1. Open a web page in Tab A
  2. Open evernote in Tab B and login to evernote
  3. go back to Tab A
  4. click on the evernote elephant

Expected

  • I see the dialog of the wonderful world of Oz, the web clipper

Actual observation

  • A new tab with evernote is opened  - for my current plan (Trial Evernote Premium) I'm reminded that an evernote tab is already opened

Steps Taken

I tried all recommendations that I found in the forums:

  • reducing cookie security setting (this should not be necessary for a 2021 application running natively on macos)
  • re-activating
  • restarting Safari and the whole universe
  • uninstalling and reinstalling
    • Evernote App
    • Web Clipper

The issue is documented here since 2013, anyone has new intel on how this could be solved?

 

image.png

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...