Jump to content

Unable to login to web version


Recommended Posts

  • Evernote Staff*

Thanks for these reports. Please DM me your browser console logs using these steps

1. Go to https://www.evernote.com/client/web and reproduce the problem. 
2. Select the options icon **(⋮)** in the top right corner of the Chrome Window
3. Select **More Tools > Developer Tools**
4. In the Developer Tools Window, Select **Console**
5. Right-click a blank section of the Console Window
6. Select **Save As...**
7. Save the console logs and send them to me here in direct message 

thanks again 

Link to post
14 hours ago, Austin G said:

Thanks for these reports. Please DM me your browser console logs using these steps

1. Go to https://www.evernote.com/client/web and reproduce the problem. 
2. Select the options icon **(⋮)** in the top right corner of the Chrome Window
3. Select **More Tools > Developer Tools**
4. In the Developer Tools Window, Select **Console**
5. Right-click a blank section of the Console Window
6. Select **Save As...**
7. Save the console logs and send them to me here in direct message 

thanks again 

Hi Austin G, please find attached file (I have same this problem and using Edge)

Thanks

www.evernote.com-1619507723286.log

Link to post
18 hours ago, Austin G said:

Thanks for these reports and the logs. Please try these steps to troubleshoot this issue: 
 

  1. Go to https://www.evernote.com/PersonalSettings.action
  2. Uncheck "Enable V10+ web client" 
  3. Select "Go to notes" 

Please let us know if the issue continues after disabling the V10+ web clients option. Thanks 

Thank, now the web client works for me without disable the V10+ web clients option

Note: somehow, I disable the option then enable again then the issue repeated. Seem now the only way for me is disabling option

Link to post
On 4/29/2021 at 12:39 AM, Austin G said:

Thanks for these reports and the logs. Please try these steps to troubleshoot this issue: 
 

  1. Go to https://www.evernote.com/PersonalSettings.action
  2. Uncheck "Enable V10+ web client" 
  3. Select "Go to notes" 

Please let us know if the issue continues after disabling the V10+ web clients option. Thanks 

Thanks for your support, it's OK.

I hope everybody will know how to fix this problem

 

  • Like 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...