Jump to content

Unable to login to web version


Recommended Posts

  • Evernote Staff*

Thanks for these reports. Please DM me your browser console logs using these steps

1. Go to https://www.evernote.com/client/web and reproduce the problem. 
2. Select the options icon **(⋮)** in the top right corner of the Chrome Window
3. Select **More Tools > Developer Tools**
4. In the Developer Tools Window, Select **Console**
5. Right-click a blank section of the Console Window
6. Select **Save As...**
7. Save the console logs and send them to me here in direct message 

thanks again 

Link to comment
14 hours ago, Austin G said:

Thanks for these reports. Please DM me your browser console logs using these steps

1. Go to https://www.evernote.com/client/web and reproduce the problem. 
2. Select the options icon **(⋮)** in the top right corner of the Chrome Window
3. Select **More Tools > Developer Tools**
4. In the Developer Tools Window, Select **Console**
5. Right-click a blank section of the Console Window
6. Select **Save As...**
7. Save the console logs and send them to me here in direct message 

thanks again 

Hi Austin G, please find attached file (I have same this problem and using Edge)

Thanks

www.evernote.com-1619507723286.log

  • Like 1
Link to comment
18 hours ago, Austin G said:

Thanks for these reports and the logs. Please try these steps to troubleshoot this issue: 
 

  1. Go to https://www.evernote.com/PersonalSettings.action
  2. Uncheck "Enable V10+ web client" 
  3. Select "Go to notes" 

Please let us know if the issue continues after disabling the V10+ web clients option. Thanks 

Thank, now the web client works for me without disable the V10+ web clients option

Note: somehow, I disable the option then enable again then the issue repeated. Seem now the only way for me is disabling option

Link to comment
On 4/29/2021 at 12:39 AM, Austin G said:

Thanks for these reports and the logs. Please try these steps to troubleshoot this issue: 
 

  1. Go to https://www.evernote.com/PersonalSettings.action
  2. Uncheck "Enable V10+ web client" 
  3. Select "Go to notes" 

Please let us know if the issue continues after disabling the V10+ web clients option. Thanks 

Thanks for your support, it's OK.

I hope everybody will know how to fix this problem

 

  • Like 1
Link to comment
  • 3 weeks later...
  • 2 weeks later...
On 4/29/2021 at 12:39 AM, Austin G said:

Thanks for these reports and the logs. Please try these steps to troubleshoot this issue: 
 

  1. Go to https://www.evernote.com/PersonalSettings.action
  2. Uncheck "Enable V10+ web client" 
  3. Select "Go to notes" 

Please let us know if the issue continues after disabling the V10+ web clients option. Thanks 

Thanks, this solved my problem. I didn't know about the forums and have been locked out for weeks now :( 

Link to comment
  • 1 month later...
  • Level 5

If you are on the free plan, you likely exceed your device limit.

Go to your account settings, and unsync devices until you only have 2 left, or 1 in case you want to connect a new one. The web client counts as a device.“

Link to comment
  • Level 5

Just to add an option: There were reports in the forum that the browser extension WOT Web Of Trust blocked EN.

Uninstalling WOT, or disabling „Live blocking“ seems to have solved the problem for some users.

@Truong Dai Any way, it would be good for you and fellow users to share more information.

Link to comment
3 hours ago, Scott T. said:

@Truong DaiWhat browser is that you are using? Have you tried other browsers to see if it's a problem in the specific browser you're using?

 

I tried in Microsoft Edge, Chrome, and Brave Browser - but it is same problem

Link to comment
  • Evernote Staff*

@Truong Dai I personally don't have an M1, but we definitely have our developers testing on there. In fact, our CEO just confirmed it works on his M1. 🙂 

Since you tried on Chrome, can you go there and open the Developer Tools console? It's in View -> Developer -> JavaScript Console. Please look for any errors and send me a screenshot. It will help us understand what is going on.

Link to comment
  • Level 5

Are you on the free plan ?

Then you probably exceed your device limit. Unsync devices in your account settings until you are on 2 devices, only 1 to add another.

The web client counts as a device.

Link to comment
On 7/29/2021 at 9:22 PM, Shane D. said:

@Truong Dai Thank you for reaching out!

Please see the workaround solution Austin G posted above:

Let us know if the issue persists from there.

 

Oh, it okay now. - it took 5 months

 

Thanks so much, thank you so much 

 

Link to comment
On 7/26/2021 at 7:41 AM, PinkElephant said:

If you are on the free plan, you likely exceed your device limit.

Go to your account settings, and unsync devices until you only have 2 left, or 1 in case you want to connect a new one. The web client counts as a device.“

 

I'm on Personal plan now, but when I tried change my Evernote web client to v10+ by enable check box in setting "Enable V10+ web clients" then I got the error "Sorry, we’re having some trouble loading Evernote Web.Try reloading the page." So I have unchecked that check box and back to version 5.33.0 then everything work well again (so I think the problem is here). I'm kind of uncomfortable because in v5.33 I can't use task and calendar feature even I'm on Personal plan. 😐

Hi @Shane D. Do you have any idea about this issue?

Link to comment

My free account continues to have trouble logging in. The first time, it fixed itself when I restarted the computer. Now it won't respond to restarting. I'm using Firefox. I don't see where to get help using Firefox, but again, I'm a little pressed for time and can't read through the whole thread. Would very much appreciate some help! Making dinner and my recipes are filed in Evernote.

Evernote.png

Link to comment
  • Level 5*
On 4/28/2021 at 6:39 PM, Austin G said:

Thanks for these reports and the logs. Please try these steps to troubleshoot this issue: 
 

  1. Go to https://www.evernote.com/PersonalSettings.action
  2. Uncheck "Enable V10+ web client" 
  3. Select "Go to notes" 

Please let us know if the issue continues after disabling the V10+ web clients option. Thanks 

https://help.evernote.com/hc/en-us/requests/new

Hi.  Try these two options...

Link to comment
  • Level 5

@helenalemon It may be as well you exceed your device limit. Allowed are 2 clients only, including the web client.

If you are above that, go to your account, tab devices, and unsync devices to get down to 2. To connect another, down to 1. And don't swap between devices, there is a limit on how many you can unsync as well.

Link to comment
  • 4 weeks later...

I read this topic couple of days ago, there was no solution, but today I figured it out myself. In my case the problem was VPN (NordVPN). When I temporarily added my wifi to trusted networks (so the vpn connection was disabled) I was able to login to all of Evernote's web services.

  • Like 1
  • Thanks 1
Link to comment
  • Level 5*

I use NordVPN and I do find on occasion that my web access is just suddenly blocked - I need to disconnect the VPN server and reload a page that was fine a minute ago,  but now shows "no network connection" and refuses to load.  Don't yet know if this is down to my network,  or to Nord.  Investigation and complaints are ongoing...

Link to comment

I am very angry on evernote. In former times I had no problem loging in with my VPN cyberghostvpn. Suddenly Login did not respond. No error message - nothing happens after sending Login Email. No question for password. You can search weeks for the reason and could not use evernote a long time.

Now I read the message from gazumped (Thanks!!!) with his NordVPN Problems. I disabled VPN and Login is working again. that means I could not use evernote like before. I have to disable allways VPN before I could use evernote. Afterwards I have to start VPN again. That is bullshit It is not ok, that evernote decides, if we could use VPN or not. 

CHANGE THAT ISSUE!!!!

Link to comment
  • Level 5*
11 hours ago, kdm said:

It is not ok, that evernote decides, if we could use VPN or not. 

It's not Evernote 'deciding' for you - it's your VPN 'protecting' you by not allowing some traffic through your connection which is apparently preventing Evernote from working correctly.  I'd suggest you contact your VPN support to explain the issue and work out how to change the settings so you can use Evernote whilst still protected.  I don't know how many different VPN providers there are,  but Evernote can't possibly check that their software works with every possible variation at all available settings.  It's nothing that they can fix for you.

Link to comment
  • Level 5

Don‘t think EN has decided on anything like „Oh, let us enrage our users a little by throwing some fuel into the fire“.

To me the observations posted here speak another language:

We know there had been attempts in brute forcing EN accounts.

Usually brute forcing is prevented by blocking source IPs after X wrong attempts (often 10 attempts for a temporary block). 

Hackers are known to work around this by using VPN services. By swapping the server location, they can always use fresh IPs for their try-and-error game. 

So maybe EN decided to look at the pattern of VPN use, and block certain login attempts.

Just my 5ct ….

BTW, everything working fine with my VPN provider (TunnelBear), even when I switch over to foreign server locations. Both iOS client and web client connect without any problem.

  • Like 2
Link to comment
  • Level 5*
19 hours ago, gazumped said:

I do find on occasion that my web access is just suddenly blocked

Just to be clear - 95% of the time I have no issues.  Very occasionally I find I can't connect for anything - web pages / Gmail / Google.  That's when quitting the VPN connection usually lets me reconnect.  That's also usually on my Linux laptop - the Windows laptop very very occasionally does the same (same VPN). 

If it was more of a problem I'd be working out the reasons,  but it's so infrequent I've not bothered yet...

  • Like 1
Link to comment

Solved it: TLDR; by changing User Agent of my browser tab
"sorry we're having some trouble loading evernote web"

** If this helps please feel free to pin it on top of this thread, or suggest it as a solution/resolved **

The Problem/issue:

I've been locked out for months! tried in the past to just login, been discouraged to investigate a solution, because I just lost interest and I was not in real need to enter my account.
Today I decided to stick with it, I tried a lot of workarounds;
- disabled VPN,
- disabled browser extension,
- disabled Enhanced Tracking Protection of Evernote website on Firefox,
- Tried another browser: Chrome, Firefox, and on Private browsing,..
- And tried combinations of the above,
* I have no other logged in device to Synchronize from, completely logged out,

None is working..

The Solution:

The issue disappears when I changed Firefox user agent to an arbitrary one from these lists:
https://developer.mozilla.org/en-US/docs/Web/HTTP/Headers/User-Agent/Firefox

You can search on Google how to change user agent of your browser eg. "Firefox user agent", "Google Chrome user agent", etc.
 

What I did step by step:

* I used Mozilla Firefox Browser in my case, but steps are very similar to other browsers.
Two cases I faced: at first when I enter my email and click Continue, it couldn't continue.
Solution here is to disable your VPN, then click Continue, you will see the box to enter your password. (You can safely re-enable your VPN after you get onboard and see your notes "Home"...etc)

The second issue is after entering email and password, it loads the page but shows an error that says: "sorry we're having some trouble loading evernote web"

  1. I tried to login to my Evernote account, the issue pops. good we start from here, where all of us are stuck, right?;
  2. Press F12 or Ctrl+Shift+I to open Web Developer Tools;
  3. Ctrl+Shift+M to open the  Responsive Design mode; (side info: this simulates/emulates a how the website will look like on a wide variety of devices);
  4. Click the top-right gear button (like settings button) and make sure to enable "Show user agent";
  5. From there you can copy a line from the lists above (https://developer.mozilla.org/en-US/docs/Web/HTTP/Headers/User-Agent/Firefox);
  6. then I went back to my stuck tab and just reloaded it by press ( "F5" or "Ctrl+R", or "Ctrl+Shift+R" to delete the cache), and voilà! you're welcome back to your notes.

This works, and it's good to know here's what we've done:

almCtSJ.png

 

Here's what we've done; we added this in the configs of our browser.

70eoFdW.png

BUT: While this workaround my affect how other websites work on your browser -(just in case!), so use this workaround whenever you want to use Evernote and you get that issue, and then delete/reverse/reset this workaround afterwards, as I explain below.

Some resources on how to reverse/reset this thing we've done to its default state/value as it was before we do this workaround.
IMPORTANT: unless you know what you do, You do not have to touch anything in the about:config page. You don't need to; because all we've done is added and deleted via the Dev tools (F12), to be specific, via Responsive Design Mode (Ctrl+Shift+M), more precisely in the Use Agent (UA) box.

To delete any of the changes we've done, just delete the line of user agent we've added in step 5 and hit enter.
To see what's happening in the background, you can open this user:config tab in (or as) a separate browser window side by side with the Evernote browser window.

Now that it works for you, you have the line 🙂, keep it in a safe place, and sniff it whenever you're in need of it, use it wisely and on your sole responsibility😂.
Until Evernote fix that with a radical solution from their side
.

PS: You can dig deeper (Google search, tutorials, etc.) into this user agent thing, or if you are a tech savvy or an expert, perhaps you can find a sophisticated way for you to not add/delete the use agent line every time you use Evernote. Please consider sharing if you found something useful 🥰😜🙂.

Additional resources

  1. Google search more about browser user agent
  2. https://www.howtogeek.com/113439/how-to-change-your-browsers-user-agent-without-installing-any-extensions/
  3. https://www.whatismybrowser.com/guides/how-to-change-your-user-agent/firefox
  • Like 1
Link to comment

Hi. I have a problem with login using web version. It started about 1 month ago. I enter my login then press continue and there is no field for password, the button "continue" doesn't work. I tried it in 3 different browsers and on my second computer - it doesn't work. So now I use google account login, but every morning I should log in again and it is not very convenient.

  • Confused 1
Link to comment
13 hours ago, Zedxxx said:

I have a problem with login using web version. [...] I enter my login then press continue and there is no field for password, the button "continue" doesn't work.

try the comment just above your comment. here it is:

On 9/10/2021 at 12:52 PM, trtrtrtr said:

Two cases I faced: at first when I enter my email and click Continue, it couldn't continue.

Solution here is to disable your VPN, then click Continue, you will see the box to enter your password. (You can safely re-enable your VPN after you get onboard and see your notes "Home"...etc)

 

  • Like 1
Link to comment
On 17.09.2021 at 00:36, trtrtrtr said:

try the comment just above your comment

I have no VPN, but it looks like something blocks the login page. I tried on a clean browser without any plugin/extension, and it works good, but in my main browser with many extensions it doesn't work. I've disabled adblockers, but it still doesn't work. 

UPD. Without any extension doesn't work as well. My browser - Opera

Edited by Zedxxx
update
Link to comment
On 16.09.2021 at 22:19, gazumped said:

Seems like a permissions thing as above - did you try the 'user agent' trick mentioned?

I tried but it doesn't work for me.

When I press continue button after entering my email address, console show me that it can't load js code

This is the link:

https://www.evernote.com/ro/L2RjOWVmYTJkNzQ5ODlhNGIxZWNjNjY2NTk3NDdjOGE3NDIwMmRjY2MuanM/L2VlOGYyMDdmZDg5OWZjZGJiOWQ5ZDE0NmMyMDNjMmYyM2E5NWUwMTguanM/LzZhNWE1ZjQ4ZjNiNDVkY2YzNzc5ODc1Mzk2MDU5YWM5MWI4NmMyOTYuanM/LzNkZWZjM2Y1NjY3MmUxMmEzNDYwNGJhZmZhYThkOTQ3MmE5ZTk3OTAuanM/LzY3YTZjNjBiYTZmY2U3MGEwNzNkOTI1ZjdjMzU2ZGNiNjEyMTMxOTYuanM/LzZjNTdhOTU4YWUzNjkwOGJjYjM1MGQ0MmM2YmZhMGUyMDliYzIwYTQuanM/-1383837114.js

I don't know why it doesn't want to download in my Opera browser. I disabled all extensions and even disabled antivirus.

ev1.png

Link to comment
  • Level 5*

Wasn't trying to wean you away from Opera,  just wondered if this was browser - specific.  Do you have Javascript enabled?

https://www.enablejavascript.io/en/how-to-enable-javascript-on-opera

Quote

 

If you use Opera and want to turn on JavaScript, do the following:

Start your Opera browser. Open the “Easy Setup” menu. ...

The “Easy Setup” menu. ...

Search for “javascript” ...

Select “Site Settings” ...

Select “JavaScript” ...

Activate JavaScript.

 

 

Link to comment
  • Level 5

If you have a VPN available, I would use it, move my virtual entry point to another country (maybe even another continent, EN has several data centers distributed) and try what happens.

You could go to support as well - if they detected something unusual, they may have blocked access coming from your home IP.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...