Jump to content
  • 0

I can't seem to delete a notebook



 When I installed Evernote for the first time, I made a lot of notebooks for my school subjects. After using it for a while, I uninstalled it and then now, I installed it again. I don't need those notebooks already. I deleted most of the notebooks I created already but I can't seem to delete one notebook.

 Whenever I right-click it, the 'Delete Notebook' option is in grey color. 

 I also tried dragging the notebook to 'Trash' but  a text pops out and it says that I needed permission in order to delete that notebook.

 I tried deleting the notes inside but it still won't work. 


Link to comment

0 replies to this idea

Recommended Posts

There have been no replies to this idea yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...