Jump to content
  • 0

Firefox extension - saving clip infinitely


empleat

Idea

It didn't happen to me so far. Only on 1 site, I can't save site as bookmark via Firefox Evernote web clipper extension. It is saving infinitely, tried even to restart browser!

It is happening again, this time, when I tried to save simplified articles, I can't even click save, it is infinitely loading!

Windows 10 Pro 20H2, Firefox last stable. Webclipper last version.

Link to comment

4 replies to this idea

Recommended Posts

  • 0
  • Level 5

No bumping around here.

We are other users, and the probability of anybody to answer is likely reduced by bumping around.

Without telling on which page this happens, you are going to stay with this riddle unsolved.

Link to comment
  • 0

If it is on bottom and no one answers week+ ? How Am I supposed to get answer??? It happens on multiple pages to this day, don't remember. It can be selection, or bookmark!

Link to comment
  • 0
  • Level 5

This forum is user to user. You may get an  answer, but nobody will assure it.

Since you are short about telling details (OS, FF version, Webclipper version), I would simply say: Uninstall the extension, shut down the computer once, restart, reinstall and lets hope it is solved.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...