Jump to content

Clipper results in email with PDF attachments that don't open/display


Recommended Posts

Hi all,

Still trying to get used to Evernote X as a power user - it's been tough...

One major thing is nagging at me. I'm not sure If I'm doing something wrong. When I use the clipper to clip a Gmail email message with a PDF attachment, the attachment won't display inline in the Evernote note, or open automatically. In Evernote X, I have to double-click on the attachment, save it to my hard drive, and open it manually with Adobe Acrobat.

For the same note, when I open the note in Evernote Legacy edition (or earlier version), the PDF displays in-line in the note, and I can click on it once and evernote will display the PDF full-screen.

Why won't Evernote X do the same thing that older versions of Evernote does?  Am I missing a setting?

 

Link to post
17 minutes ago, EricBen said:

One major thing is nagging at me. I'm not sure If I'm doing something wrong. When I use the clipper to clip a Gmail email message with a PDF attachment, the attachment won't display inline in the Evernote note, or open automatically. In Evernote X, I have to double-click on the attachment, save it to my hard drive, and open it manually with Adobe Acrobat.

I can reproduce that behaviour. The whole email appears in a web clip box. If I "simplify and make editable" I then get the pdf inline and can change it to an attachment.

The other alternative to try is to email it directly into your account.

  • Like 1
Link to post
29 minutes ago, Mike P said:

I can reproduce that behaviour. The whole email appears in a web clip box. If I "simplify and make editable" I then get the pdf inline and can change it to an attachment.

The other alternative to try is to email it directly into your account.

Glad I'm not alone!

Forgive me - how do you "simplify and make editable"? I can't find that as an option in Evernote.

Link to post
10 hours ago, EricBen said:

how do you "simplify and make editable"?

Click the grey web clip banner. Then hit the magic wand icon that appears. You can also hit the three dots menu and choose the option from there.

image.png.9ce1f76bce62e60d3ccf74e01c11480b.png

By the way emailing into my account, which as a premium member you can do, also worked.

  • Thanks 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...