Jump to content

Search suddenly stops finding latest notes


Recommended Posts

9 minutes ago, eric99 said:

The latest WEB client and windows client do not find my new notes created since this morning. Is this a known problem?

 

I seem to be having the same issue. I guess the search indexing is having problems. If EN want us to accept that all searching is now to be done on the server they need to publish data showing us how reliable this is.

Link to comment
1 hour ago, Mike P said:

I seem to be having the same issue. I guess the search indexing is having problems. If EN want us to accept that all searching is now to be done on the server they need to publish data showing us how reliable this is.

have you reported this to Evernote already?

Link to comment
18 minutes ago, eric99 said:

have you reported this to Evernote already?

No

15 minutes ago, eric99 said:

When I disconnect my network, the search works properly 🙂

Interesting. When I disconnect from the internet search doesn't work at all for me ever. Filtering does but not search.

Link to comment

I hope EN employees use their own product,  so they should have experienced this problem themselves. Why isn't it solved then already? This affects the basic functionality!

Link to comment
Just now, Mike P said:

No

Interesting. When I disconnect from the internet search doesn't work at all for me ever. Filtering does but not search.

I use the  windows desktop version. Local search does not work for the web version

  • Like 1
Link to comment
1 hour ago, eric99 said:

I use the  windows desktop version. Local search does not work for the web version

I checked again and things have obviously moved on. On 17 March, using 10.9.10 on windows I noted down that when offline I could not search at all and only the tags and notebook filters work. I tried again today (10.9.12 tasks beta so not the most upto date core program) and now filter does not work at all and search does. In particlular my saved searches worked which they didn't before.

However I am still not finding some of my notes from this morning. Strangely when I specifically look for words in the title (intitle:) I find it but not if I use a general search.

Link to comment

I'm having this same issue in the Legacy Android app today. Saved searches return incorrect results which worked fine for many weeks before. Seems to have started today.

Link to comment
1 minute ago, adkisson said:

Seems to have started today.

There seems to be an issue today with indexing of new and modified notes. This takes place on the server. It would be nice if this could be confirmed by EN but so many people are having problems today that I am pretty sure it must be an EN server problem. It would be nice if we got confirmation, an apology, a brief statement on what went wrong and what they are doing to stop it happening again! Back in the real world I know that is not going to happen.

Link to comment
8 hours ago, eric99 said:

When I disconnect my network, the search works properly 🙂

 

Interesting ... same here ... once I disconnect from the WWW, the search finds the newly created note 🤔

Once being back online, search don’t shows results for that newly created note

 

Link to comment
4 hours ago, eric99 said:

It has been solved now...

Working fine for me this morning also. Yesterday was bonkers with search not finding some notes that had the keywords in the title of the note. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...