Jump to content

Can't Use Legacy Evernote on Android Any More?

Recommended Posts

This morning I opened my Pixel 3 phone and saw that my Evernote Legacy app was spontaneously updating to the current version even though I definitely DON'T want it because it strips certain formatting information from my notes.  So I deleted the new app and tried to install the legacy apk.  I was then blocked by a message that says I'm not allowed to sideload apps even though I previously enabled that option and have sideloaded before.  I then tried to set the option to allow sideloading (/Settings/Apps and Notifications/Advanced/Special App Access/Install Unknown Apps) where previously there was a single checkbox to enable sideloading.  But now there's a list of apps with a checkbox to enable apps individually.  Evernote isn't listed and there's no way to add an an entry.  Unless I'm missing something  it appears that Evernote has just taken away our ability to use Evernote legacy on Android!  
Link to comment

Never mind.  My mistake. 

The list of apps indicates what apps are allowed to sideload an app (typically a file manager), not the apps that can be sideloaded.  Once I enabled the file manager I was using to sideload Evernote it worked fine. 

Sorry for the false alarm.


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...