Jump to content

Cant see image in note in 10.6 Evernote

Recommended Posts

(Evernote android app 10.6 (1111498), Android 10)

I've made note in Android app 10.6, then added few fotos from gallery. At that moment I could see images in note in mobile. After that I've changed size of these fotos in Win web client of Evernote. And now I cant see images in Android app - only "Attachment.jpg 4 MB". But these images are available in Win web client.

I see answer about similar problem here: https://discussion.evernote.com/forums/topic/132161-fixed-in-version-105-images-in-my-notes-do-not-load/

It is said this problem was solved in 10.5 version, but I still have this problem in 10.6.

What should I do?

Link to comment
  • Evernote_friend changed the title to Cant see image in note in 10.6 Evernote

Hi, unfortunately you are one of the users (as me) which still suffer from the rendering issue in Evernote for Android. You cannot do much on your end. I would appreciate if you send a bug report via the app (as I did) from every device affected. Please refer to the thread you quoted and insist, that you are still experiencing the same issue which has been declared solved by @Shane D.. First level support otherwise only answers standard text and does not escalate this to development. 

Thank you.

An immediate solution will be rolling back to EN 8.13.3 (and stay with it till problem is solved). There are some threads in this forum explaining the steps to do so. Stay safe.

Link to comment
8 hours ago, Evernote_friend said:

Hi there! Magic! Now it works, but I did nothing. 

I'll continue to check and test, and tell you after that. 



Would like to here from you, if it is working constantly from now on for you. I just got 10.7.2 and again are having the same issues. Again raised tickets, sent reports, trace logs and screenshots.... 😞 

Link to comment

I want to share a short update to this with you. I ran through support, sent all possible reports, screenshots and so on and finally support acknowledged that the image rendering bug is still a known issue even with 10.7.2 and is still under investigation by developers. Hopefully they will fix it soon. It is the main reason that still prevents me from using the new Android app.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...