Jump to content

[fixed] Filterize.net: TOC doesn't worky anymore with shared (to others) notebooks


Recommended Posts

Hi All,

am I alone with that problem? I recently realized some table-of-contents notes are empty (Filterize.net footnote says "sorry, no notes found").

The problem seems to be the TOC search query doesn't get any result - if I copy & paste that query into Evernote.app everything works fine.

Today I did some more investigation.I tried to do a as simple as possible query in the Filterize TOC configuration to isolate the problem. I tried just "notebook:WEG" and the search didn't get any notes (this notebook exists, of course and has a lot of notes). Then I tried "notebook:__Inbox" and it immediately brought back all notes within that notebook. Unfortunately I'm not able to isolate the problem furthermore - I've a mix of shared and private notebooks and this doesn't make any difference, some shared work, some not.

I already renewed the authorization of Filterize.net - didn't fix anything. I contacted Filterize.net but still waiting for feedback.
 

Link to comment

Update: it's not related to the notebook: operator - as soon as content is within a shared (to others) notebook, the search result is zero, independently what the search query is looking for (e. g. if you search for a specific tag, then nothing is found as long as the notes are within a shared notebook)

OK, if a query contains a notebook: operator and the notebook is shared to others then nothing is found. As soon as I change my query to a non-shared notebook everything works fine.

Are there any changes made on the API side? Unfortunately still zero feedback from Filterize.net

 

Link to comment
  • stocky2605 changed the title to Filterize.net: TOC doesn't worky anymore with shared (to others) notebooks

confirmed today by Filterize.net, they can‘t do a lot for me, because the root cause sits within Evernote API backend systems - there are still search issues with notebooks within Spaces and shared ones...

Link to comment
  • stocky2605 changed the title to [fixed] Filterize.net: TOC doesn't worky anymore with shared (to others) notebooks
  • 2 weeks later...
On 4/9/2021 at 12:40 AM, stocky2605 said:

it's like magic - TOC feature is working again with my shared (to others) notebooks, it seems someone at Evernote has fixed the issue 🤩

good to hear it works again

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...