Jump to content

Can't log into Evernote Web since this morning


Recommended Posts

  • ALEXMCARL changed the title to Can't log into Evernote Web since this morning
  • Level 5

Tried an alternative browser yet ?

Empty the browser cache and try again ?

Security software or security browser extensions at work ?

Depending on the network (company network ?): Firewall getting in between ?

Link to post

Tried it all

Was working ok till last night

Just cleared cache again and it let me land on login page. But as soon as it enters the page it shuts again to the same reload page

 This morning when i first tried it show a message saying i have to disable one of my devices so i did

Still not working

 

Link to post
  • Level 5

How many devices are currently registered? If it is 2 already, the web client is counted as the third one, which is one too much.

How many were deauthorized during the last 30 days ? There is a cap on this as well, so be careful with switching devices.

Link to post
  • Level 5

Maybe it needs to trickle down through the system. Have you checked whether there are really no more devices registered ? You can probably get to the account information pages through the Mac client, if this is working properly.

Else I have mentioned a choice of options above. No further ideas of how to resolve this problem.

Link to post

Im afraid ill loose all my content

Its important stuff

At this point i was just about buying a subscription and take my use of Evernote to next level

Please help

Link to post
  • Evernote Staff

@ALEXMCARL could you do a few things for me to investigate and help you better?

1. What browser are you experiencing this issue in?

2. Did you check the Evernote status? The page screenshot from above is usually appearing in 2 cases:

#1 - our service is down or restarting for the release purposes, I'm not aware of anything like this happening yesterday

#2 - your internet connection is unstable or behind some VPN/proxy

3. What version of Mac client are you running? Maybe we can start with that making sure that all your changes are present there.

Thanks!

Link to post

Hi

Im using Safari 12.0.3 as shown in the card attached 

Im not using any VPN/proxy or firewall that could block either IP or web address

Using Mojave OS 10.14.3

Now I've got the desk top working but with some sync issues as shown on the screen capture attached

But still can't log into Evernote web account showing the same error page as previously sent

Don't you have a web chat so we could sort this out?

 

Captura de Tela 2021-03-25 às 11.00.02.jpg

Captura de Tela 2021-03-25 às 11.05.51.jpg

Link to post
  • Evernote Staff*

@ALEXMCARLThanks for this report.  Does this issue also occur in other browsers like Chrome or Firefox?  For the sync issue on the desktop please try installing our new version. You can install the new version of the desktop app from here

For the web issue, please ruse the steps below to reply with your console logs. These logs will help us identify the issue. 

1. In Safari, click **Safari > Preferences...** from the menu bar.
2. In the Preferences window, click the **Advanced** tab and check the box next to "Show Develop menu in menu bar".
3. Close the Preferences window by clicking **X** in the upper left corner.

Once the Develop menu is visible, follow these steps to get the console logs:

1. Open safari and go to https://www.evernote.com/client/web 
2. Press **Cmd+Option+C** on your keyboard to open the Console 
3. Take a full screenshot of the Console. window and attach it here
 

Link to post
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...