Jump to content

New Android app does not sync! Twice I worked on the app, twice it happened.


Recommended Posts

Done some changes on the new android app. Went home to continue and realise to my horror it does not sync!

Waste of time. It's irritating to know that the tool i have been relying on almost daily is starting to be so unreliable.

Support is laughable. Like a bunch of human mail boxes that does not solve problem. I think their main objective is to "Make customer feel that they are heard." REALLY. Maybe a better objective is to solve problem!?

 

Series of event.

  1. Open android app.
  2. Open a note that i have previously work on a computer.
  3. Done some changes on the note.
  4. Pull down on the screen, activating the SYNC. (FYI, I don't even need to do this for the previous android app)
  5. Close the app.
  6. Open the app again 10 mins later. Felt strange that the note says it is worked on 3 hours ago instead of 10 mins.
  7. Pull down on the screen again a couple of times, activating the SYNC a few times. 
  8. Nothing seems to work. Note still say worked on 3 hours ago. But when I open the note, it has my changes done on the app.
  9. Completely close the android app. 
  10. Open the app again. This time the app took 15 seconds to load! 
  11. Realise to my horror that all changes done on the app is gone. It loads the version from the computer.
  12. Contact support, chatted with a few back and forth. Gone more MADDER. 

 

PLEASE HELP!

The scenario above happened a few days ago. Just now, it happen again! There is a bug.

I am using a Macbook pro and Google Pixel 2XL phone.

Please help! 

Link to comment
  • LinusLim changed the title to New Android app does not sync! Twice I worked on the app, twice it happened.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...