Jump to content

Can't disable Spell Check in a seperate note window


Recommended Posts

I unchecked spell check but it still appear in a seperate window. This is not happening in the main window. Occurs after the latest update.

  • Like 4
Link to post

Same problem. Version 10.9.10. I actually didn't notice that the squiggly red lines hadn't reappeared in the main window, which I barely use.

I was about to create a new topic, I didn't find a search box for searching threads. Maybe that's why I don't find the dozens of comments I was expecting, like there was, before the problem was fixed. Now the spell checking problem re-appeared. At least now I have a huge personal dictionary, that still works.

Link to post

I had this problem too -- very annoying as my notes contain 5 different languages, so there's red everywhere.

Work-around: install an older version of Evernote, 10.7.6 (released Feb 1, 2021).

To do this, first uninstall your current version of Evernote (settings --> apps --> click on "Evernote", select "uninstall").

Download Evernote version 10.7.6 here https://evernote.en.uptodown.com/windows/download/3202932

(The download is from a 3rd party site but it is safe, but if you want to be certain, find the file in your downloads folder, right click it, and have your anti-virus program scan it.)

If you now go to Tools --> Preferences and uncheck "Check Spelling while typing" in this older version of Evernote it turns off the red underlining everywhere, including in separate windows.

  • Like 1
Link to post
  • 3 weeks later...

just checking in, is this not solved yet?

I wouldn't know because since then I have given up on Evernote's  windows app, aka virtual app (as opposed to the old native windows program) aka Electron app. I'm now on Firefox, on linux. The speed of EN webapp is amazing. (I just liked to have my EN windows separate from the browser, but heh, now I have tabs instead of windows)

To be fair, I read that in a february or march update of Microsoft's .NET, they made improvements (aka changes) to the spell checking engine. This might be linked to the resurgence of the spell-checking problem in separate EN windows? idk.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...