Jump to content

How to stop Youtube link reformatting


Recommended Posts

After updating to the new version of Evernote, whenever I paste a Youtube link, it reformats the text based link into a Youtube caption with image, removing the original text link as shown below.  How can I stop it from doing that and show the original text based link instead?

 

CaptureYoutubeLink.thumb.PNG.c9cd4b7bde9716a2b7dd0a5d654b9652.PNG

 

Thanks,

Jason

Link to comment
  • Level 5

This happens automatically and that cannot be changed. You can then change the options by clicking on the video bar and choosing the display option you require.

Link to comment
31 minutes ago, agsteele said:

You can then change the options by clicking on the video bar and choosing the display option you require.

The problem is that that the change doesn't seem to always persist so when you come back (even without closing EN) it has reverted to "small preview". I think this has been raised before and I really hope it is a bug which will get sorted eventually.

Link to comment
  • Level 5
17 minutes ago, Mike P said:

The problem is that that the change doesn't seem to always persist so when you come back (even without closing EN) it has reverted to "small preview". I think this has been raised before and I really hope it is a bug which will get sorted eventually.

Not noticed here BUT I don't paste that many videos into notes and when I do I am often content to see the video player rather than a link ;)

  • Like 1
Link to comment
  • 1 month later...

This is really irritating. I document my workflows and have many youtube links in my notes mostly for tutorials and reference. I NEVER want the youtube box to come up. It totally messes up my notes. I'd vote to give us at least an option to turn this feature off.

  • Thanks 1
Link to comment
9 hours ago, Trevor Low said:

This is really irritating. I document my workflows and have many youtube links in my notes mostly for tutorials and reference. I NEVER want the youtube box to come up. It totally messes up my notes. I'd vote to give us at least an option to turn this feature off.

The answer is given somewhere in another post.. You just need to add a space before and after pasting your link. So

<space>ctrl-V<space>

 

  • Thanks 2
Link to comment
15 hours ago, Austin G said:

CTRL+Z after you paste the link will remove the inline video preview. 

But also removes the hyperlink to the youtube page and just leaves the plain text of the link. To turn it into an actual hyperlink  (like all pasted links) you have to press enter which reintroduces the video preview!

<space> - ctrl-V - <space> works much better.

  • Thanks 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...