Jump to content

Does not show images. Image could not be rendered properly


Recommended Posts

Wtf, all my images are missing? Very useless since i have taken images and stored them to evernote.

Btw, i chose this Evernote for Android and this forum put ios tag but not android tag to this post :D

Screenshot_20210306-141741_Evernote.jpg

Link to comment
1 hour ago, kaksiir said:

Wtf, all my images are missing? Very useless since i have taken images and stored them to evernote.

Btw, i chose this Evernote for Android and this forum put ios tag but not android tag to this post :D

Screenshot_20210306-141741_Evernote.jpg

it doesn't look like the image is missing. this is a bit odd. Jpg is actually a fairly well defined format. maybe the image you posted wasn't a jpg but something else?

Link to comment

I installed older version to android. Im very pissed off about how Evernote works nowadays.

Anyway have thiusands of notes that contain images. None of older notes with images work.

Link to comment
  • 2 weeks later...

I have the same problem which was introduced with 10.0 and then claimed to be solved with 10.4 (release notes).  Sometimes killing the Evernote process in Android and restarting leads to an image loading sometimes not. I did a lot of testing. For my devices (Samsung Galaxy A50 and Samsung Galaxy Tab A) it does not matter what image format is embedded or which size or where the image came from. The problem is with any of the notes. Sometimes the image show up, mostly they don't (even on the same notes). The image displaying is still inconsistent. Reading the play store comments, this is one of the major errors users report...

Please all of you do support requests via the android app support button so that Evernote staff finally gets hand on this. Maybe it is solved in their virtual testing environment but obviously not with a lot of devices in the wild. The support reports include technical data of your device model, OS and so on, so they can maybe eventually figure out what is causing the problem. Fingers crossed this is solved before V11 😉

 

  • Like 1
Link to comment

On my iPhone (latest version of Evernote), in the Notes screen, the "thumbnail" image is displayed.  However when I open the note, the "Unable to render this type of image" is displayed.  On the Mac (Evernote 10.9.10), every note with an embedded image (JPG mostly) displays "Unable to render" message.

  • Like 1
Link to comment

I am really suffering with this as well .. text is fine photos are a no no 😟 

Been using Evernote since 2016 and really liked it. is there a workaround to get the images to show ??  

Link to comment

I had the same problem of images not displaying after updating. Did a forced closure of the Evernote app in the Android app settings. Then started Evernote app again and the problem was solved. 

Link to comment

I am having this same issue. Worked fine a week ago and now, all of a sudden I can't copy and paste images into my notes. I was going to get premium but not sure it's worth it if this issue persists.

Link to comment
10 hours ago, J.J.P. said:

I had the same problem of images not displaying after updating. Did a forced closure of the Evernote app in the Android app settings. Then started Evernote app again and the problem was solved. 

That is a temporary solution for me as well which works for a short time. But unfortunately every now and then the images are again not displayed.

Link to comment
On 3/23/2021 at 10:20 PM, Alxa said:

That is a temporary solution for me as well which works for a short time. But unfortunately every now and then the images are again not displayed.

Yes, worked only temporary for me too. 

Force-closing Android System Webview also helps, but temporary too. It must be some error in the way Evernote interacts with it.

Please solve this issue Evernote, this is so annoying. Thanks! 

Link to comment

I opened a ticket for this some days ago and referred to this thread. It was acknowledged by the support staff. But they obviously do not transfer the ticket to technical dev. I cannot understand this, as so many complain about this displaying problem in the forums and in the comments on play store. It literally renders Evernote for Android useless for productive use. After some days I decided to - once again! - roll back to 8.13.3 and bingo got back Evernote to work. It is not worth the time personally invested anymore. Maybe waiting a month or two if they can figure it out... 

  • Like 1
Link to comment
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...