Jump to content

Cant create new notes on my Android phone since Feb 2021 update


Recommended Posts

I am running 10.5 Evernote (sadly) and the issue is my phone can not create any new notes. I can do it on the Website using my Win 7 PC, but no matter how I try, I can not on my phone. I can click on 'new note', which brings up the blank note, type in a note title, then drop into the note itself and type anything. The only option after that is to click on the green tick at the top of the screen, then I get either an 'edit' button at the bottom or a left green arrow. No matter which one of those I choose, my notes total never increases. 

My phone is a Real Me 6 running Android Version 10 and RealMe UI V1.0. 

I have been an Evernote user for around 10 years and I will have to consider jumping ship as this is driving me crazy.

Link to comment

Same problem here with ver 10.5.1 for Android, not only won't this version add new notes, also, no new tags, and the tags of the note previously attempted be to save, carry on to the new note. In addition, the font of the notes won't fit the screen.

I am using a paid version, so S. O. S.!

Link to comment
  • 6 months later...

I have the same problem. Paid user too so no benefit there. Using EN 10.16 on Android 10 on a moto g play. Don't know if it's been since Feb, but it's been the better part of this year that I can't create a note. Can start one and enter title and content, but the check box remains gray so I can't save. Sucks. About ready to save my notes and ditch Evernote. I have an email into the developer so we'll see. 

Link to comment

Thank you for the tip. I logged out of the app on my phone and back in. It did some database update but didn't fix the problem. I uninstalled and reinstalled the app. Gave the usual "updating your database" message. Still having the same problem. FWIW, it seems like it might be an issues with the Notes widget. I can't even start a new note from the three dots or new not icon right to the left of it. Just from the "+ New" big green icon at bottom middle screen. 

What do you recommend doing next? 

Others on this thread, are you still having the problem, or have you found a solution? 

Link to comment
  • Level 5

If the widget icons do not work, I would uninstall and reinstall the widgets.

The widgets AFAIK are per device, so it may help to recreate them on the phone.

Just tried it on my iPhone with EN 10.17, everything working. You can see a series of freshly created untitled notes in the Notes widget. They were created by the icon, the 3 dots menu option and the „+“ button.

0673E3DF-893C-4FD8-9A36-570F77AEC96E.thumb.jpeg.688148878d3689733f7c7ac68caf6263.jpeg

Link to comment

Ever since I updated my Android device last weekend to be able to use Evernote 10, I have been suffering from the same symptom of not being able to create a note.

In my case, the problem seems to be related to the fact that the new note creation screen looks different when I create a new account and create a brand new database than when I inherit the old database with an existing account.

If I continue to use the existing database, the check mark for saving in the upper left corner of the new note screen does not turn green, and the two icons and menu in the upper right corner do not appear. I am also concerned about the fact that the note to save to is not clearly indicated and the template at the bottom of the screen is not presented.

I hope this helps to improve this serious malfunction.

zw6-kzFr7va7p1r2MjYqXnw8o-AH6yVUH_U00mfK_Q-MTD83eq3JASLh98wqAas2iietZeFrmFX9yrLLl_lfrtcDByNav1RMKkNWxXtgXOSQHAAcTObZVeDqrD69RutXbgjsRG8WdUlAsl1cZzBAAj2QM_4o6aAvcYz1rFvssJz0wW1cKcUMHdDlnjvYVVPjyKa9l2iAY5JqlEFrzzo-47bKu0tiDs_dwqtXjdiY09fkNM53jlP0MnOTSlg19mOxTZ66LbyAeYS-LZmsDsbqyTb70uMPSPFdx6eQIJ8-_ieZvRgVF3hqk_1paQvhMVFBL8rmiBQ4yBNKplS3zjf-Dw7SpGkRLukeD5zWVc8Wmcjd67JVrIf-f2_Qrlxx03JlVzSBofJOpQlSlPprWL9uwlTNmVbbcN-Qw4kAzpQUpYJyVyCXz74iLmkaofS017M3KoF2CxBH2UcGprVDPY4JE5j-nnZacxYjx34TlQQlxWzNm0GBA9jawR_gcDP7Vw4euXWqeMv-tXyly1vRHDfZEnu7J5RI4tEoM887FXp1YzKqCjc61x1t3t3Jmqjj2BTKe-v94bMrFc1OsgUcnRSHHW1g6dk10gR3iVsfU2T81ljDD5cgwBp43EL8UENMSRjk_sPV00pZzg7ae8_Y-_tIoMH3XfMUuHEL1kRQafz--M1UjwuhDfg8ooCvAeFeo-XXHrhptafqM-UHqalSXPCB5-2C8Q=w351-h869-no?authuser=0cD2SLmkO6AUn2XyFTDei5KgaKFT0oEtc4VxDn3z2anDhpr3o-fyvdUHaArM6RVZonW8AE7BSju-yss3WLkzqVZ5iCUCuUHso1OHKtgoPAPDANDajF1Q6n9FsLtXCw_NO7GQkUxiU-A9TvME9jeOSsGpriGlJoJjBf4tmYaUlumz-5B3fpsEkyO2yBJzPXybzfV0pSdFy8sA0-vdrTV_XhDvLHbNJklPXIpH9L2wlgsRPDR47YYcS1NEBmj0l-sv1vLFTzif7EUSlmmrB8R5ekgFskxfX3NdkjRtmbCLNymALyTRn-C-YkqUo_AFbRhxraaugx92T-jC7RH_IBLl_EJZZWfJAZhwbpU7sZBM_5MPyMCATP5L278ahK2nvZwgrLWwdWB2beG6_5RCC8X-sCKmXne9HjE4OuYrGEf3gD3g3n0w_5B6OeWUgAQBaXZB7SS3rG0-ZsaVmVLtNp7atP4KE5Ilf5hjbqTcP1WliAnHlgHPfn6bFl2QTPxvTfrPFjUKvROH4LtU9HaE08MN5XqOIPk_iecXq1Jj_2NEA4a7Yj_p_DbhPu29VotHT_pOe00xfJbsfX7_E4mWEfcCOFgitNBDt_SrZGigd_NeVHeb63WsGWXil-mGTDDIoH4eesMIJGMNZheyuIgpVAm9YkSode0dFs5wlf0NQMcZDbsLHpH0ifqUjffONaOhymsKdZ21ZLi2oYYGr2TFdp0lYOvlHfg=w351-h869-no?authuser=0

Link to comment

This is a follow-up report. I have solved the problem.

The problem seemed to be related to the fact that the destination notebook was not displayed, so I created a new notebook and created a new note there.

After that, I found out that it is possible to create a new note in an inherited notebook that is not a new notebook, as long as it is a notebook other than the main notebook.

Initially, the main notebook did not appear in the selection screen (it was blank) and could not be selected, but after organizing the notebooks and syncing them, the notebook list is now displayed correctly. Then, I selected the main notebook again and tried to create a new notebook, and it worked fine.

It may be that the number of notes in my main notebook is more than 20,000, which may have interfered with the notebook list information or its data transfer.

Thanks.

  • Thanks 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...