Jump to content

(Archived) Can't log in on T-Mobile MyTouch


Recommended Posts

This morning I tried to access Evernote on my T-Mobile MyTouch and got a message telling me I had an incorrect password. Problem is, the message keeps popping up over and over and over and over . . . I press "OK" and before I can even clear the password field, the message pops up again. I press "OK", and POP!! . . . again with the password message. I have tried backing out and starting over, tried shutting down and restarting the phone . . . nothing.

Anyone else having this problem? Any ideas as to how to remedy?


Link to comment

I haven't experienced the uncontrolled login popup before. Is it from Evernote or from the phone's notification?

You can go to phone's setting,

select Application.

select Manage application

select Evernote

From the control section, click on Force stop button.

Then, Evernote is stop running in your phone.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...