Jump to content

Notebook not listed in my Android Notebook List, nor available when creating Notes.


Recommended Posts

The one Notebook that is most critical for me to use every day, is missing!  It is part of a large research project that I am actively working on daily, and especially from my Cell.  30,200 Notes as of yesterday! 

The other Notebooks are available, but this was my Default, and along with this, created Notes don't get added, nor offer the choice of a Notebook.  

I am really upset about this!! :(

  • Like 1
Link to comment
  • Level 5*

Hi.  Have you tried restarting your device?  If that doesn't work uninstall / restart / reinstall the app.  You should be able to see your notes if you sign in to Evernote.com - the server has the main copy of your database.  Notes are downloaded to your phone when required and all changes are synced back to the server.

Link to comment

Hi gazumped ... Yes.  I turned it off and on.  Didn't help.  So I uninstalled it, and reinstalled.  No luck!  What made me even more upset was that, at least before I uninstalled, the Home Screen Note Titles were still on the screen, but I couldn't open them.  After uninstalling and reinstalling, I had, of course, lost those.  Ugh!!!  They, at least, acted as placeholders.

And yes, all my Notes are still on my Desktop App, as well as online.  It's just on my Cell ... the one I use 75% of the time.  Fortunately, it turns out Evernote has not been updated on my old Samsung Note 8, and so I'm reverting to that temporarily.  It's slow, but has given me some relief.  I am otherwise, very upset!  I can't believe it isn't even accepting new Notes, let alone everything else.  

By the way, the Notes in my PLIH Notebook, as it is called, (my key one of over 30,000 Notes), are viewable as part of the "All Notes" display, but I can't find in the Notebook List just the PLIH Notebook.  

The other issues, which seem to be included in the Forum, are:

  • Notebook not displaying as part of a Note, nor available as an option
  • Pics not displaying

... I'm overtired, and so, at the moment, I can't remember if there's more.  Will update if I think of them.  But quite frankly, these ones were enough. :(

 

 

  • Like 3
Link to comment

I too was missing a very important notebook. I tried restarting my phone and closing and opening EN. I opened the app, clicked on the 3 horizontal lines in the bottom left , then the gear icon next to my name, chose "Notebooks" and "Offline notebooks". There I saw the missing notebook, but with no number next to it in parenthesis, as is with the other notebooks. I had been doing some work here a couple of days ago and EN was acting wonky. It wouldn't allow me to choose certain notebook. those it did allow, would start to download, but never complete.

Unfortunately, although I get a "name of notebook" downloading,  when I click on the button to turn on, it will not allow me to actually choose the notebook by sliding the button to the right. In my efforts a couple of days ago, it seemed EN was having the most difficulty turning on the offline notebooks for those that had more notes. 

I'm hoping they get this resolved. 

Link to comment

Yes pgbobs.  That's sounds similar to what I've been experiencing.  And when I attempt to list my Notebooks, there is actually a gap/blank between two much smaller Notebooks, where it would normally be listed.  

Also, the Notebook's notes have been downloaded, but there is no Notebook in their label.  And additionally, I can't even create a Note on my cell.  It seems like I am doing so, but there is no Notebook field.  I have been thinking that it is because the big, missing Notebook, is the default.

There are other issues, most or all, of which, I did read some posts about.

EN Tech. Support has reached out to me, but I have had too much going on to reply.  At the moment, I am using my old Samsung Note 8 for Evernote.

Link to comment
  • 2 months later...

i've been wrestling with this problem since the new update. constantly creating/renaming notebooks, re-installing. always end up with my default notebook being invisible

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...