Jump to content

Evernote freezes for 1 min when it is put in the background

Recommended Posts


for 2 weeks (since the update before the current one) Evernote now freezes for me whenever I put it in the background. For example: When I am writing something, then switch to my browser on the same monitor and then switch back to Evernote I am unable to scroll the current node and written text will not appear directly (it will appear after it has unfrozen). The freeze usually takes about a minute before one can use it again. While it is frozen I am still able to open new nodes (that are already visible on the side), but I am not able to change the interface in anyway (like scrolling).

Additionally, I noticed that this does not happen with every switch and I think short switches of < 15 seconds do not cause it.

  • Like 2
Link to comment
  • 3 weeks later...

I can confirm this behavior - when I send Evernote to background and then pull it back from the the taskbar, the Evernote window is unresponsive for a minute. Also, it doesn't happen for short and quick Alt-Tabs.

Link to comment

Running into this too. It's a vicious cycle sometimes, because it takes so long sometimes that I'll forget what I was going to jot down. I'll tab back to what I was looking at, remember, tab back, and it freezes again. It's a FML moment every time. 

Anyone have any ideas how to fix this? Been checking for updates to hopefully fix this, but nothing yet.

Link to comment
  • 1 month later...

Oh goodness, this issue is driving me up the wall. Running Evernote on Windows, v. 10.12.6.

It's terrible, you tab out for 20 seconds and switch back to Evernote and it's just staring back at you blankly for roughly 45 - 60 seconds. I can't wait that long so I continue my work on the other screen. It unfreezes, I write down a line or two and switch to my mail/browser to check something, when I go back to Evernote it's the same issue all over again. A terrible time thief.

Will try to check for a software update, because turning off auto-syncing is not an option.

Link to comment
  • Level 5
16 hours ago, Chimba said:

Will try to check for a software update, because turning off auto-syncing is not an option

I don't have this issue but if I did I'd completely uninstall AND delete the data and program directories to ensure nothing is left lurking. Then install the current version. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...