Jump to content

How to connect Web Clipper using FireFox


Go to solution Solved by gazumped,

Recommended Posts

The error that I get is not at all helpful and I haven't been able to make it work in FireFox.

Is there a current document that tells how to do this with current versions of WebClipper and FireFox?

 

Link to comment
  • Level 5

Just tried my Firefox / Webclipper setup (Mac, BigSur 11.2.1, FF 85.0.2, WebClipper 7.13.8.31).

All systems are green, works fine.

Since there is no information about the OS and versions, not much chance to help. If it is a windows machine, I would disable all security software while I try to install. It installs as any browser extension, and it must be authorized for the EN account before it will work.

Link to comment

I don't use chrome as a browser.  It did work on chrome with no issues.

I'm running Windows 10 professional up to date.

I've attached screen shots showing the exception I get and my evernote cookie settings.

 

2021-02-12_201021.png

2021-02-12_200854.png

Link to comment
  • Level 5*
  • Solution

I just tried Clipper in Firefox and had no problems.  I had to install Clipper first and this popped up - 

283212363_ScreenClip5.png.95148b78172b6c81c7e1e71329cd02c0.png

- maybe try removing and re-installing Clipper?

If that doesn't work - what actually happens when you try to clip something?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...