Jump to content

App Does Not Load - Blank White Screen - Big Sur


Recommended Posts

I can not get the app to load properly anymore. An hour ago I switched from my personal account to my work account (this worked). Then I switched back to my personal account and all I get is a white screen. I get the little green loading wheel and bar, then it just goes to a white screen.  Things I have tried:

 - quitting and restarting the app

 - quitting and rebooting my mac

 - deleting evernote and reinstalling from download

 - deleting evernote, rebooting my Mac, then resinstalling

 - Log out of my personal account. This then automatically opens my work account (which seems to be working fine) but then when I log back into my personal account I'm back to the blank white screen. 

Nothing is working and I'm about to lose my mind. Please help!

10.6.9-mac-ddl-public (2254)
Editor: v116.1.14913
Service: v1.26.7
© 2019 - 2021 Evernote Corporation. All rights reserved

loadscreen.png

Blankscreen.png

Link to post

Hi, your issue sounds worse than mine but adding my issue here.

I am on BigSUR as well. Intermittently images are not visible. I need to log out and login back in and images reappear.

Is this a known issue?

Evernote support please respond.

Link to post

Hi,

 

I have the same problem!

 

I can't login through web access and also from windows application.

I did everything that I could (reinstall, reboot, ...) but the symptom is always the same... log in is blocked...

 

I need some help because I need some important nodes.

 

Thanks

Link to post

Update: This morning I signed out both accounts, deleted the local backups for both accounts, restarted my computer, then reinstalled the app and signed in. The app is now working. 

Developers: Please please please fix these bugs. We can not be expected to reinstall the software every few days in order to continue using it. I had the same issue with the iOS app a few days ago - I had to completely delete the app and reinstall it just to view my task list that I'd made for the day. I have been trying my hardest to give you guys time to sort out the issues with the new build but we are on v10.6+ at this point. Please take this seriously and fix it. Thank you. 

Link to post
  • Level 5
5 hours ago, Etihod said:

Please take this seriously and fix it. Thank you.

I have absolutely no doubt that the EN team is well aware of the problems with EN 10+ (by problems I mean big things like white pages or empty notes, slow performance, instability etc.—as distinct from bugs or changes in "features", which may or may not be addressed in future updates). From watching these thread for many weeks I can only think of a limited number of explanations

1) They don't know how to fix the problem

2) Developers are focusing on new features, not fixing the basic problems

3) Perhaps only a small fraction of users are having problems: EN 10+ is working well enough for most users that EN management is just crossing its fingers, hoping that they won't lose too many subscribing customers.

4) They know what's going on, but it will take a lot of work, so they are asking users with problems to stick to the Legacy version until the the problems can be fixed.

5) They know what the problem is, but it cannot be fixed using the the new platform.

Personally, I would have a lot more respect for EN management if they would just keep users informed with the current state of EN 10+ development, rather than going "dark". I would have a lot more patience if I knew what was going on, and these discussion forums wouldn't need to be swamped with many thousands of seemingly similar or related complaints.

  • Like 1
  • Thanks 2
Link to post

I am having the same problem on windows. I resinstalled the new evernote several times and it opens to a white screen. No tabs for notes or notebooks. I cannot do anything with this app on my PC. Please help. It's clear I am not the only one with this problem.

 

thanks

Todd

Link to post

I think the app is ‘broken’. Is it worth an online petition to raise awareness?

I saw one was opened for “Red Dead Redemption”, seemed to get some reaction. 

Can I ask those following this discussion to please respond ‘yes’ or ‘no’. 

Link to post

I've been trying to use Evernote for Mac 10.6.9, running Big Sur, and I've had all of the problems mentioned in the other posts here, and more.  This wholly defective version has been a terrible experience; I've used Evernote for so long and have come to rely on it so much for both business and personal  info management that when it's not working properly it can really ***** up my whole day.  I've just loaded the Legacy version and, thank God, it seems to be working in the fast, reliable way I've been accustomed to with Evernote.  I saw no benefits at all from the new version, only aggravation.

  • Thanks 1
Link to post
  • Level 5

Personally I am running legacy for work, and v10 to test and observe progress. MacBook Pro with BigSur 11.2.

Both clients can be installed and run side by side. Current version of v10 is 10.7.6 - the average was appr. 1 release every 4 weeks. Some of the larger issues are solved, now we will see what happens with feature parity.

  • Like 1
  • Thanks 1
Link to post
  • 1 month later...

Hi,

 The latest evernote never loads correctly the first time. It loads to a blank white screen that stays blank forever. Closing it does nothing as the bug persists when you attempt to start it again. If I manually kill it in task manager it will load the second time. I will likely go legacy until they fix this

 

Cheers,

Mega

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...