Jump to content

can't install or uninstall 6.4.2.3788


Go to solution Solved by tisme,

Recommended Posts

I've got notorious dialog: 

Quote

 

---------------------------
Evernote Setup
---------------------------
Evernote was already installed by another user. Only one per-user installation is supported.

An administrator can install Evernote for everyone after the per-user installation is removed.
---------------------------

 


Removed all the GUIDS found in %TMP%/evernote.log still no luck.  I'm in despair

Link to comment
  • Level 5*

Hi.  Don't know what you've already tried - is there a previous thread?  If you didn't already use Revo Uninstaller Free to search for and uninstall Evernote files,  try that..

Link to comment
  • Solution

Yes, there are lot of threads on these fora on problems relating with installing/updating EN if you google for this string "Evernote was already installed by another user. Only one per-user installation is supported."

Revo was totally useless since it was "hidden" installation of EN. That is, it was uninstalled but still was present in the system for some reasons. You can't see it in the Program Uninstall Control Panel applet, you can't upgrade, you can't uninstall.

What was really useful is MS The Program Install and Uninstall troubleshooter. Provided with GUID (taken from %TMP%/Evernote_setup_log.txt) it can uninstall everything, even hidden.

After some manipulations I was able to run old instance of EN. Then choose Update from menu, EN downloaded last 6.25 .MSI file (not .EXE which can't be installed due this cryptic error). Et woo a la that was it upgraded/installed itself sucessfully

Thank you!

  • Like 2
Link to comment
  • Level 5

Oh, the endless wonders of attempting to run Windows ! It is a never drying source of hours filled with deep learning and glorious insight, incremental growth while failing all over ! Such a joy ... thanks for posting the solution for this issue.

Glad I switched to a Mac 😇

Link to comment
  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...