Jump to content

10.5.7 Broken - Can no longer drag in an attachment

Recommended Posts

My Evernote Mac app just auto-updated to 10.5.7 and now I can no longer drag in an attachment!!  This is horrible, but it is even worse because you guys took away our ability to record audio notes.  For this reason, we have been forced to use a 3rd party app to make meeting recordings and then drag them into the note.  NOW we have lost the ability to even do that.    Below is the error I get every time I try to drag in an attachment.  


Link to post
  • Level 5

Just tried to drag & drop an m4a-file from my desktop into a note open in EN Mac 10.5.7.

Worked without a problem - a double click then opened and played it in Apple Music, set as standard sound app on my mac.

Other attachments work as well. Double click on a numbers file started numbers, and opened that file, for example.

Link to post

It started working again.  However, I caught all the errors in a log file, if the support team cares enough to want to see it.


  • Like 1
Link to post
  • Level 5

No support team here. Probably they want to see it, you could try issue a support ticket.

On my last 2 tickets, return time was within 24 hrs, pretty much back to what it used to be.

Link to post

I just got sick of being disappointed by the new release.  I re-installed the Legacy version and it is SOOOOOOOO MUCH BETTER.  It is just night and day.  I'll wait until they are back to feature parity and get all the bugs out.  Then maybe I'll try to stomach the new UI again.


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...