Jump to content

[Fixed in Version 10.3] Notes on iPhone/iPad Not Saving


Go to solution Solved by Shane D.,

Recommended Posts

Help!!

As from Friday, any changes I make in my notes are not saved.

It seems saved at first, but if I close Evernote completely and then open it again, non of the changes are there.

There is no error message or something. I have no idea what to do.

Please Help!

Thanks

Ravit

Link to post
7 hours ago, Stephanie Kauffman said:

Just to add in case anyone at Evernote reads this. For me it shows the update as of the current time for awhile (maybe an hour or so) and then I open the app again and it shows the last update as Sat with no record or trace of all the later changes. Help!!!!

if you want Evernote is reading this just open a support ticket - this is mainly a user forum.

Link to post

Apparently, only premium users can open a ticket and I'm not, so please whoever can open, please open and I will really appreciate it if you can write their answer here.

Unfortunately, there is no support at all for basic users.

Link to post

Ever since the new iOS version update, I'll edit one of my notes, save it, and then when I open it again then next time the edits are gone and it has reverted back to what it was prior to the version update.  Mine updated on 12/4/2020, and every time I save an edited note after that, it reverts back to the 12/4/2020 note.

Any ideas how to fix out there?  It's extremely frustrating.

Link to post

I have the same problem on iPad, latest version of Evernote. New notes on iPad were not uploaded, edits to existing notes on other devices were not synchronized. I filed a support request and pointed to this thread. Support noted that it will be a few weeks before anyone can reply to my question.

Uninstall and reinstall of the app restores normal functionality, but did NOT recover notes. Especially after uninstall I would assume those notes are forever lost. So don't do that if you need to keep those notes.

Link to post

This is very weird. I'm on 10.2 on iphone and ipad (iPadOS 14.2, 12.9" 3rd gen). If I create a note real quick, then close the app (even after clicking the checkbox which hopefully it would save regardless)... on my ipad I open back up and the note is gone. I noticed this after I made a long list earlier in the day, then wasn't able to find it anywhere, not in the trash or all notes. I tested many times creating notes, then moving around a bit then closing and reopining. None save on my ipad. They save fine on my ios. 

 

Has anyone else experienced this? This is.. quite bad. 

Link to post

Hi, yes, sadly many of us are experiencing similar sync issues. One issue I know helps is dont leave Evernote in the background for long periods. Normally with ios we dont close apps, they sit in app switcher and we use as needed.  Close Evernote completely when finished using and ensure when you open it you see the Evernote logo etc when it opens. When it’s been in the background for long periods sync doesn’t seem to work. 

Link to post
  • 2 weeks later...

Same issue, started recently.  I created a note in the iOS app, after the app is closed and then reopened, the note is gone (not to be found in trash, completely gone!). Tried a bunch of scenarios even open closing the note several times to ensure it did exist.  I'm running the most current version of the iOS app.

This alas is a dealbreaker, Evernote.  I fear this is the end of our relationship of five plus years. 😔

  • Like 1
Link to post

My Evernote doesn't save my notes when I work on iOS. So much work lost... Really bad for an app made for well, keeping notes. Can I solve it or is there another app to use that does the job?

 

(I have checked everywhere for my notes but as the app doesn't save they are nowhere to be found.)

  • Sad 1
Link to post

UPDATE: if I delete the app on my ipad and reinstall it fixes the issue. I don't even have to click the checkbox, I just close it and the note's still there as it should be. Definitely a horrible issue. I'm afraid to keep using it as it's entirely unclear what the hell caused this or if it'll happen again and I'll lose all my work.

Link to post

I have been having this issue for over a month.  I create a new note on my phone and it disappears.  This becoming particularly frustrating because I use Evernote to save notes from client meetings.  One querk.  If I type the note on the web it saves without an issue.

Please help.

Link to post

I was having the same problem.  Create a new note on the iPad, save it, come back later and the note was not there.  Uninstalling and reinstalling the Evernote application seems to have fixed the problem.  Notes are still gone, but new ones I create appear to be saved.

Link to post
  • Shane D. changed the title to Notes on iPhone/iPad Not Saving
  • Shane D. changed the title to [Fixed in Version 10.3] Notes on iPhone/iPad Not Saving

There is any way to recover the notes that wasn't saved even if I've clicked the checkbox before close the app? I lost two notes in this way. I think to change to another app because it seems impossible for such a large company to play with users data. 

Link to post
  • Level 5

If it had not imported, probably not. The content was in a buffer, and when it does not import, something is wrong with it.

If a note was created on the idevice, it depends whether it has synced to the server or not. On the server there is note history, that allows to return to a former version of a note (as long as the note itself still exists).

Since 10.2 I did not encounter any more import / sharing problems on EN iOS. You still need to open the app to make the import happen, so better not to queue up too much content. It is better to open the app in between, and let the import run its course, including the following sync. Once synced, the data is safe (see above).

Link to post

I had the 10.3 version in the moment that I've created the notes. I entered the iOS application settings and started the manual synchronization and it seems that the notes have appeared. if anyone still has this problem for iOS maybe this option will help them.

  • Like 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...