Jump to content

New release always running at high CPU


Recommended Posts

Since upgrading to EverNote 10 (currently 10.10.5.7 build 2171) it seems to be running with a lot more CPU.  I decided to move back to the legacy version because of this and the really slow query times, slow to add content (like a screenshot to a note).  I do have a lot of note (about 20,000) but I don;t think this is the way it should be scaling.

image.png.90589c886cf4d929b2bcd6351782ed73.png

And some machine info... I really should not be having any problems...

image.png.90417671fd378fc9087eef7930ef5db7.png

 

Link to post

I'll second this observation, though I won't say "always" running at high CPU on macOS.

I will find periods when the "Evernote Helper (Renderer)" is running at high CPU. See attached. It will run like this periodically for several minutes, then reduce it's usage. All-in, though, it's been high for > 50% of the time I've watched today.

I haven't yet been able to equate those moments to when something might be happening in Evernote. It's NOT when a sync is happening (as far as I can see).

Also, this thread should be in a main Evernote channel - not "Integrations". I may cross-post there.

Environment:
Evernote 10.5.7 build 2171 public, Editor: v114.1.14753, Service v1.25.2
macOS Catalina 10.15.7

Evernote-high-CPU-idle.png

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...