Jump to content

Emailed Notes going to wrong, non-default Notebook


Recommended Posts

I have selected a new Notebook as the default (yes I triple checked that I have done so) but anything I email to Evernote or share to it on my iPhone goes straight into my old notebook which I still use. The new notebook is called .Inbox.

Any ideas why this is not working?

Link to post

Ever since I started using Evernote for Mac years ago, my default Notebook has been "fotofah's notebook". I just discovered a few minutes ago that when I email new Notes to my Evernote, they haven't been going into that Notebook, but instead to "Apple mobile device tips" Notebook. I've Googled how to make sure what my default Notebook is (in v10.5.7 that I'm using), but those instructions don't work. I can't find how to confirm what my default Notebook is.

I've gone to the left column in Evernote for Mac, gone under Notebooks, selected my "fotofah's notebook", then in the middle column, there is a set of three dots ... I go to the drop-down menu, but there's no selection there for making it (again) my default Notebook.

It's possible that the only time Evernote doesn't know what my chosen default Notebook is is when I email a new Note to Evernote.

Link to post

Thanks for your reply. 

As I wrote in my post, I checked first at the same URL you listed, but it didn't help me. Here's what it said on that webpage:

MAC

The new Evernote for Mac

  1. Click Notebooks from the left panel.
  2. Next to the notebook you'd like to set as your default, click the options button (three dots).
  3. Click Set as default notebook from the pop-up menu.

It was only after that not working (and writing for help to Evernote themselves) that I posted here (3rd way to try to solve this glitch).

When I go to the options button (three dots) as above in my cut+paste, there is no choice there for "Set as default notebook" from the menu. 

As I wrote in my first post here, there are the Notebooks listed in the left column, main window. Even if I expand the column after selecting my desired Default Notebook, there are no dots there. I *can* find the dots when I go to the center area to get to the choices below. But they don't include any option to set it as my default Notebook. So I'm still looking for a solution on this.

 

no_default.png

no_choice_for_default.png

Link to post

I have the same problem. When I email my Evernote account the note doesn't get created I my default inbox. 

I tried to email with prefix @ and the name of another Notebook then my default one. The note the appears in my Evernote account but in my default notebook and not in the one I wrote the name of after "@". 

Does the prefix work for you?

 

Leila

Link to post

I've used the great feature for years in Evernote of being able to email into specific Notebooks using the @notebook name. In the past, until Evernote for Mac v10.x If I didn't put a specific Notebook at the end of the Subject line of my email, it would go, as it should, into my default Notebook. Now, that's not always happening. That's my problem (only since updating to v10).

 

Link to post
  • Level 5

@fotofah On the Mac it is right there: Select Book, click 3 dots, choose „Select as standard notebook“. The option is NOT available if the notebook you are trying it IS already the default notebook ! Screenshot from my Mac, EN v 10.5.7:

3993CA72-1C63-44A1-B1E8-A9FCE74819E8.thumb.png.ac325e070c58f1d70dd09a4b98fd9b4b.png

On iOS, it is in the apps general settings, notebooks, option „select standard notebook“.

Link to post
  • Level 5

About Mailing: For me both shortcuts work (Mac with BigSur 11.1, EN Mac 10.5.7, send from iCloud, Basic account = my test engine).

„@Notizbuch“ places the email right into the specified note book „Notizbuch“. It is important to write that string without a blank behind the „@„. Later blanks can occur, and it will end up in the correct notebook if this is written with a blank. Just behind the @ blanks are not allowed.

The tagging works as well, using the „#“ symbol plus the tags name. Again without a blank, and it only works if the tag already exists. The #-addition will not create a tag that does not exist. But the symbol # plus the tags name goes into the new notes title, so if you have a note from email with the # in the notes title, you know you probably need to create a tag and assign the note manually.

No more testing, since I have used up 2 of my 5 Basic test mails on this.

Link to post

I was aware of how to just what you described (and have done it for years). But it's only with Evernote v10.5.7 that I've had Notes emailed without anything extra on the Subject line (sent to my normal email address for mailing in Notes for Evernote) that did *not* go into my default Notebook .That's never happened to me before v10.5.7.

I know how it's supposed to work, but still Notes were misdirected to another Notebook instead of the default Notebook. Thus my asking for help on this glitch.

Link to post
  • Level 5

As I say, we are all learning old craft anew.

Since my main account runs on legacy, and my Basic test account only allows for 5 test mails, I rather will not test it further for now. At least the core functions of directing mails and tagging them are still there.

To solve the standard notebook issue, probably change it once, create a small note for make it sync*, close the client, reopen ist, change it back to the notebook you want to assign, do another little note, and close the client again. Maybe it will stick then.

* Yes, I would like to get a sync button as well.

 

Link to post

I agree. There’s something not working as it did before with emailing to Evernote.
 

1. if I don’t mention any specific name in the subject it shows up in a notebook that is not my default. 
2. if I mention a notebook and add a subject it ended up in my default one and not the one I mentioned. 
3. if I mention a notebook, add a tag and a subject it ended up in the notebook I mentioned but not with the tag. That was still in the subject field. 
 
I emailed from my iPhone. 
Leila

Link to post
I tried to send two emails now. My defulat notebook is called Default but neither of the 2 emails ended up there. Instead one ended up in a notebook called Private and the other one in a notebook called Work. 
 
I also tried to send an email to my notebook called WbL by writing @WbL in the subject field. It ended up in the Default notebook with the text @WbL still in the subject. 
I also tried to send an email to my notebook called WbL by writing @WbL in the subject field together with a the tag #Moms. It ended up in the CORRECT notebook but without the tag, it was still in the subject. 
It seems I have to write like this to get the email to end up where I want with the correct tag [@notebookname #Tagname # Subject] It wasn’t like this before. 
 
I can use the above “workaround” but still I want notes I don’t specifically send to a notebook, by using @, to end up in my default one. This still doesn’t seem to work. 
Link to post

I got the answer below from Evernote support. That solved the problem for me. I unchecked the box and now both default, @ and # works 🙂 

Could you please check if the auto filling is enabled on your Evernote app? This option may place the email in a notebook they're not checking, disabling it will add the forwarded emails to their default notebook. You can go to https://www.evernote.com/PersonalSettings.action and please check if the auto filling is enabled.

Let me know if it works for you too @fotofah

  • Thanks 1
Link to post

Thanks for your reply, which I just saw.

Thanks for the link you gave. I went to it, found that the checkbox for "autofiling" *was* checked. If I understand you correctly, for the behavior I want, I should have it *unchecked*. So I'll try that.

I did email earlier today to send a Note into my default Notebook, but it not only didn't go there, but in searching by its Subject line, I couldn't find it in *any* Notebook in Evernote. 😞

- Dennis

Link to post

In terms of my not having seen your reply until now, I have under this topic the slider turned on so that I'm notified if I get a reply. But I hadn't seen any email letting me know there was a reply.

 

- Dennis 

 

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...