Jump to content

Recommended Posts

just one note.  every time I open it on Android it loses bold font.

and then corrupts, in sync, with the Mac version.

anyone have a fix or suggestion?
I've re-installed.  Stepped back to an earlier version.
Completely deleted the note from EN and started anew.
Seems there is a character that is corrupting the note?

 

Link to comment
  • Level 5

There is some aspect of markdown build into EN.

Maybe a sequence of text or code in that note is interpreted as a markdown string, which changes the format, and is then synced to the other devices. The typical command for markdown Bold is a word between a double star marker, like this **bold** .

Link to comment
  • Level 5*
1 hour ago, fzlang said:

Seems there is a character that is corrupting the note?

Evernote uses an enml/html format for storing our note data    
There are various hidden characters which we don't see    
The Mac editor has a simplify/remove formatting option to remove these hidden characters.  It may fix your issue

Link to comment

thanks for the input.  I thought perhaps the **word** might have been my issue as I use ** as a change indication.  So perhaps 2 instances bumped around a word that I wasn't seeing.  But, alas,  I changed ** to >.  Still corrupts the note when change is made on the Android and saved.

Tried Simplify Formating on the Mac as well as the Android.  Still the same. Darn the Luck ! ! !

Odd thing here is, as soon as I touch the Android version of the note to edit, the formatting goes away, even before the save.
 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...