Jump to content

A zombie note that can't be deleted


Recommended Posts

In one of my notebooks I have a zombie note that can't be edited, moved, or deleted. Any ideas?

  • It stays as "Untitled" with no content.
  • If I add a title, the title disappears a few seconds after I select another note (or move focus to the note's body).
  • If I add content, the content disappears a few seconds after I select another note (or move focus to the note's title).
  • If I try to move it to a different notebook, it reappears in its original notebook within seconds.
  • If I try to move it to the trash, it reappears in the original notebook within seconds.
  • It "syncs" to the web and other devices, but the "content" does not sync
    • If I try to see the note on other devices, I get a "Note unavailable" message.
    • It appears on the web interface, but won't allow edits.
    • When I delete the note via the web interface, it instantly reappears.

 

edit

Originally found in version:

v 10.3.7 build 458378 public
Editor: v111.0.14414
Service: v1.22.6
© 2019 - 2020 Evernote Corporation. All rights reserved

But I still have the problem after I updated to:

v 10.4.4 build 458403 public
Editor: v112.1.14477
Service: v1.23.6
© 2019 - 2020 Evernote Corporation. All rights reserved

Link to post
  • 2 months later...

I have a similar situation with a note that only appears when I search for it. It shows that it is not in a notebook. I cannot delete it, edit or move it.

It only shows up in the new version and I cannot find it in my old database!

Link to post
  • Level 5

What worked on my iPad was to completely uninstall, dumping all data when asked, switch the device off, on again, reinstall and let the initial sync happen without using the app. The corrupted notes (I had an issue twice) the disappeared, or could be deleted now.

May it works in a similar way on the Mac.

Link to post

Thanks for the response.

I should have provided more details. The issue or offending note can be seen everywhere except in the legacy app.

I can find the note on line, on my android phone, on my Ipad and all my Windows PCs. 

In my case the note:

Has a title but cannot be edited

There is no note content in the Windows app, the web app, shows unavailable in the android and I can find but not open it on my ipad.

It does not show that it's in a notebook

It cannot be tagged, moved or deleted

 

 

Link to post
  • Level 5

OK, that makes it clearer. I had such zombie notes twice, both from trying to create a note with too much content on iOS. I tried to delete, but is always came back within seconds. Could not be removed on desktop either. But this was with one of the first releases, never since. So maybe how I solved it is outdated - you may try support on this one.

What I did: I closed the client on which the bad notes were created, uninstalled the app, dumped all data, then switched the i-device completely off, on again (Apple logo), then reinstalled the app, logged in and let it do the initial sync.

After that I could delete the bad note.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...