Jump to content

Images in my Notes do not load


Recommended Posts

Before the update I was able to view all my notes / pictures now that the update has come I cannot see any pictures on my galaxy note 10+ everytime I tap on the image below that message comes up. I have full use like normal of the web version I need to be able to access these notes and photos in the field for all the projects we work on. Has anyone had this issue? I use this app almost everyday and it is very frustrating any help would be greatly appreciated

thumbnail_Screenshot_20201211-141537_Evernote.jpg

  • Like 2
Link to post
  • 4 weeks later...
  • 2 weeks later...

In order to get photos in notes into my devices in having to take screenshots because none of the download options actually work. This is on both Android Galaxy s8+ and Galaxy s10. It's not in my download folder in my gallery, not found anywhere in my files. They are nowhere. Can I control where they

  • Like 1
Link to post
  • Shane D. changed the title to Images in my Notes do not load

I have the same issue, since installing the latest evernote n a new samsung S7+ android tablet
Some notes are fine, others have the broken image icon.
My PC Evernote versions of the notes are all fine, as are older versions of evernote on my android phone.
Hope that is useful to help get it fixed.

Link to post

Same issue - I was prepared to live with the horrible (appearance-wise) widget. However, finding that images wouldn't display was a bit to much for me. I've reverted to the legacy Android version using the APK and turned off updates.

So, for now I'm sticking with legacy PC and Android versions for doing any work. I occasionally try v10 when a new release comes out - but it seems that every new release adds a bit of functionality, but introduces different bugs. Even in the latest release, merging notes still causes image loss.

Link to post
  • Level 5

Not updating initially is what many wished after a first encounter with v10. It was worse on iOS, because it released with v10.0, and for nearly all iOS devices at the same time. This was the moment EN cut down support options, because the simply got swamped.

Once you have started with v10, IMHO it is the best way to follow updates rapidly. Up to now each v10-release solved some of the issues of this bag of surprises, and brought back some relevant functions. 10.4 is not completely back to normal, but works sufficiently well to do most of what I want / need to do with my mobile client.

Link to post

My problem is that when saving an image using the document camera/'Scan a document', it saves it within the note, but does not properly render it as a thumbnail within the notebook view.  The text contained within the scanned document/image is also unsearchable.  

Link to post
  • Level 5

Which picture will be thumbnail is an issue in itself.

Text OCR happens on the server. It sometimes takes several hours until it has happened and the search index has updated.

If after a few days the picture was not yet indexed, I would open a support ticket.

Link to post

Aynı sorun bende de var . Görüntü işlenemedi hatası alıyorum. Ünlem işareti var. Günlerdir eklere ulaşamıyorum. Mağdur oldum. Koskoca evernote buna bir çözüm üretemiyor. Düşündürücü.

Link to post
  • Shane D. changed the title to [Fixed in Version 10.5] Images in my Notes do not load
  • Administrator

Hi All,

This issue has been fixed in our most recent release, Version 10.5.

Feel free to reach out to me directly if you have any questions.

You can learn more here:

I'm closing this thread at this time, but if you have a new/different issue please start a new thread.

 

 

Link to post
  • Shane D. changed the title to Images in my Notes do not load
11 minutes ago, Shane D. said:

Herkese selam,

Bu sorunun hala devam ettiğine dair yeni raporlar gördük.

Bu durumda, bu konuyu yeniden açtım.

Güncelleme aldığımda burayı takip edeceğim.

 

Hiç düzelmedi ki! V8 kullaniyorum halen.  Dün v10 u yükledim. Yine hata verdi. 6 aydır düzeltemediniz.

Link to post
36 minutes ago, Shane D. said:

Hi All,

We have seen new reports that this issue is still occurring.

In that case, I've reopened this thread.

I'll follow-up here once I have an update.

 

Thank you very much. I just checked with the new 10.8 and the rendering problem still occurs. Glad you are working on a fix.

Link to post
On 16.04.2021 at 18:09, Alxa said:

Çok teşekkür ederim. Yeni 10.8'i yeni kontrol ettim ve oluşturma sorunu hala devam ediyor. Bir düzeltme üzerinde çalışmanıza sevindim.

 

On 16.04.2021 at 17:33, Shane D. said:

Herkese selam,

Bu sorunun hala devam ettiğine dair yeni raporlar gördük.

Bu durumda, bu konuyu yeniden açtım.

Güncelleme aldığımda burayı takip edeceğim.

 

Still no improvement.  I am getting the image could not be processed error.  Jpeg and pdf could not be processed.  Isn't there anything related to that?  I need to make a yearly renewal.  I have to pay.  I think not to buy if I can not open the pictures.  Any progress?

Link to post
Guest Angie

The same problem here. Evernote updated on my phone today and the result is terrible. 

WHY?

What now? I need my pictures!

I am paying customer (Plus).

Disappointed does not even cover how I feel.

Link to post

Just recently started experiencing this issue - on the web version, no less.  No access to images I pasted into the notes on the web version after about two days.  I confirmed the images were there on my Android too, just to be sure, and about two days later I got the same message.  Images also disappeared in the Android app (and a Chromebook app, fwiw).

image.png.d5dcadce6ff55b4837ce4ba766b38069.png

Link to post

I am experiencing this issue too (Android and Web App) ... but not on all images.

It appears to me that it is only an issue with images that have been on there for a while. Images added more recently seem to render fine.

Hope this helps.

Link to post

Have the same problem on iOS. 

Evernote 10.8.2

Some of the pictures can´t load on iOS.

But on web-version they show up.

Same on both iPhone and iPad.

Link to post
17 hours ago, Guest Angie said:

The same problem here. Evernote updated on my phone today and the result is terrible. 

WHY?

What now? I need my pictures!

I am paying customer (Plus).

Disappointed does not even cover how I feel.

 

On 9/17/2019 at 6:38 PM, yveclark said:

Ok. I understand.  I did do it as asked. It doesn't show anything. I've watched it. Frustrating. They have gone quiet on me now. I have 3 different devices all doing the same thing. Different versions of android and different apps on them all.

If I could get one of them working it wouldn't be so bad. 

 

Link to post
1 minute ago, mikefinleyco said:

What do the developers do all day? This has been going on since December.

 

Probably being pushed to constantly adding new features they do not have any time to get into bug fixing. If so not a healthy way...

  • Thanks 1
Link to post
3 hours ago, mikefinleyco said:

What do the developers do all day? This has been going on since December.

 

I can only imagine it's a rare edge case. I've never experienced this problem on my phone.

Link to post
On 4/16/2021 at 9:33 AM, Shane D. said:

Hi All,

We have seen new reports that this issue is still occurring.

In that case, I've reopened this thread.

I'll follow-up here once I have an update.

 

Shane, I'm sending God's greatest wisdom to guide you through the process of making EN one the greatest apps again. 

  • Like 1
Link to post

Just had this issue happen to me as well. Went into App info (the one in Settings, not Play store). Purged the buffer then force closed the app. This solved the issue for me.

Using 10.8.2 on Samsung Galaxy S20 FE running Android 11

Link to post
  • Level 5
4 hours ago, torep said:

Just had this issue happen to me as well. Went into App info (the one in Settings, not Play store). Purged the buffer then force closed the app. This solved the issue for me.

Using 10.8.2 on Samsung Galaxy S20 FE running Android 11

I believe v10.9 promises a fix for this issue.  ANyone any experience?

Link to post

I first thought that too, but release notes are the same for iOS and Android. I think they have addressed the bug, that downloaded images are empty files on both platforms. The images-do-not-load-bug was declared Android-only related by Shane D. so may be it has not yet been addressed. Curious to find out, as soon as the update is around.

Link to post
On 4/28/2021 at 6:22 PM, Tonymynd said:

Hi Cas_Notes, would you be so kind to expand a little more?

Hi, after updating to v10.9 my pictures were back in the Android app again, after many of them could not be shown in the previous version

Link to post

I got a message vom technical support concerning the image rendering bug. They are aware and working on it... They still don't have a date on when this will be fixed. They officially offered me to roll back to 8.13.3 via APK sideload...I don't think there will be much movement soon... 😞 

Seeing this issue since 10.0 in december 2020 and this absolutely basic requirement -> just showing an image <- I wonder what is going on with Android development at Evernote...

Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...