Jump to content

Issue with Evernote app on Mac Os Big Sure 11.0.1 : "Something went wrong on our end, sorry about that. Please try restarting Evernote".

Recommended Posts

Hello I have been using Evernote for years and recently I can not longer open and use the app on my Mac.

While downloading the lastest version I have in permanent the following error "Something went wrong on our end, sorry about that. Please try restarting Evernote."

Worst, when you click quite or restart nothing work better and the same message appears again and again.

Can you please help?


Link to post

Help! I have the same issue but it's on macOS Catalina Version 10.15.4 (iMac Retina 5K 27" Late 2015). I've used the Mac/Evernote combo for as long as I can recall.

I opened Evernote yesterday (first time in a few weeks) and it loaded an all white blank screen. Tried again, but received the "Something went wrong on our end, sorry about that. Please try restarting Evernote." message. Restart never worked (it kept re-popping the same error), same with Quit (the only other button/option presented). I tried force quit and restarting Evernote to no avail - same error. I was forced back into a force quit situation but oddly enough, that created little baby Evernotes -- three of them appeared in my Force Quite Applications window (???) I force quit these little offspring and was back to nothing. I went nuclear and uninstalled Evernote. Then I went to evernote.com and downloaded it again. It eventually worked!! So excited to have fixed it.

...then I logged back on this morning and guess what... same error. No Evernote. So Google led me here. 



Link to post

Hi Kimberly, exact same behaviour on my side about the little "Evernote babies creation" once I tried to force quite.

I raised a ticket to Evernote team and not answer yet.

They provided my an older version to use in the meanwhile and this one works for the time being, but not the new one.



Link to post

having the same issues, have been using evernote for over 5 years now with no problems and in the last 2 months there have been so many issues, im just thinking of leaving it and finding an alternative.

I now have to force quite the app everyday but this issue comes back on the mac, then on the iphone i keep getting view only notes which cant be edited untill i open it in the mac, other times my iphone just opens blank notes and doesnt load, the issues are increasing day by day, whats happening?

Link to post
  • Level 5

For everybody here:

There is no tradition of EN staff answering posts here in the forum. Sometimes they do, but is is the exception rather than the rule. If you need help, and paid your dues (as you all did), issue a support ticket.

In general on a Mac, check whether EN got all authorization in the Macs security & privacy settings. Check if the firewall is on, switch it off for a test, check for other security software. Plug yourself into the router with a cable, instead of connecting by WiFi. Try to connect through a VPN provider (there is Tunnel Bear with a free account that is good for some 100 MB per month) and move your point of entry to the US for a try.

Link to post

Adding one more long-time user to the list of people with this problem.  I started having this problem with Catalina in early December and then upgraded to Big Sur and am still having the problem.  Evernote Legacy works (for now?) and seems to work on my android phone, but this need to be fixed.  I mostly use Evernote on my desktop Mac.

Link to post

Please fix this ASAP. Paying customers not being able to use an app should definitely be prioritized and fixed quickly. I will cancel my membership and switch to another app permanently if this is not resolved soon. I am not giving my money as charity.

  • Like 1
Link to post
  • 2 weeks later...

I am having the same issue as all above! EN is now completely unusable on my mac. I am on the latest version of Mac OS. Nothing seems to work. Pressing Restart or Quit does nothing but bring up the same error. When I forced quit as stated above I got many little Evernotes. Now I cannot open the app at all without the error immediately popping up. Please fix ASAP!!

Image 1-18-21 at 5.02 AM.jpg

Screen Shot 2021-01-18 at 5.17.23 AM.png

Link to post

Same Issue. Evernote is unusable. I was a premium subscriber. Now I'm happily using Joplin for free! Way better. I cant believe this issue lasted for months.

v 10.5.7 build 2171 public
Editor: v114.1.14753
Service: v1.25.2

On 2019 iMac running macOS Catalina 10.15.7

This seems like a class action lawsuit waiting to happen.



Screen Shot 2021-01-18 at 11.15.47 AM.png

Link to post
  • 2 weeks later...

I've had this same issue for a few days on Big Sur 11.1. I tried deleting Evernote and downloaded a new version from the Evernote site, so far that seems to have worked.

Link to post
  • 4 weeks later...


Hi I got the same issue. Never see the paid software have this kind of issue. Never!



For Mac users, you could do this. in the Finder, search Evernote on your home folder which contains Desktop, Documents, Downloads, etc

BUT, if you ever had unsaved notes, this way will just delete everything, you can check on the web, if that exists on the web, you should be good to do following. 

 ** before that, you probably need to manually kill the process of the Evernote, I did that, but not sure if this is necessary. if you don't know how, just skip this step and process the next step. or just restart laptop and process the next step 

To make it easy, you can delete all Evernote directories. before you delete, you can click that directory, at the bottom of the Finder window, you'll see the directory path, if that is not something you created specifically by yourself, you should be okay to delete.

start should work. 




Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...