Jump to content

Recommended Posts

I attempted to open EN desktop. I received an error message that said there was something wrong on EN's end and it provided the options to either Quit or Restart. I tried to restart and got the same error message. Eventually, I tried to quit and got the same error message.  I then tried to open EN online and was able to do so.  Therefore, I uninstalled the desktop version and tried to reinstall it.  I got the same error message as before. Now I cannot reinstall the desktop version.  I am running Windows 10. Please help.

Link to comment
  • 3 weeks later...
  • Level 5

I'm sorry to hear this and it will be no comfort for you to know that this isn't a widespread issue.

First of all you should be able to use the legacy version of Evernote or, indeed, the web interface.

I'd suggest a complete uninstall including deleting the data directory. Then, if you still want to use v10, reinstall from scratch.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...