Jump to content

Disabling "Bring the clip to the front" (Missing setting)


Recommended Posts

There used to be a setting in Evernote > Preferences > Clipper to disable Bring the clip to the front. I can't seem to find this in the latest version. Can you please advise how I can disable this feature?

I scan in documents using Doxie, and Doxie sends them over to Evernote. Unless this option is disabled, Evernote opens each imported document in a new window, which is not what you want to happen after importing 50+ documents.

Link to post
  • jcwacky changed the title to Disabling "Bring the clip to the front" (Missing setting)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...