Jump to content

Problem solved: Web Clipper - unknown error in Microsoft Edge


Recommended Posts

This problem no longer exists.

 

I assume an update running in the background (Microsoft or Evernote).has solved this problem

regards

 

John Dembo

-------------------------------------

When I try to use the Web Clipper in Edge, then I get a message that I have to refresh the side first. When I do this and try again then there is an "unknown error"

The start of the log looks like this:

Evernote Web Clipper 7.13.6.9-7f6e6c4 Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/87.0.4280.66 Safari/537.36 Edg/87.0.664.41
Clipper core: 1.5.0-c4247ce
Locale: en-GB
15344065 experiments status:
{
 "SaveButtonPos_CLIPPER-1768": null,
 "ClipTypeOrder_CLIPPER-1992": null
}

2020\11\24 13:26:29 WRN: DB set value error: UnknownError Internal error opening backing store for indexedDB.open.
 UnknownError: Internal error opening backing store for indexedDB.open. 
2020\11\24 13:26:29 WRN: DB set value error: UnknownError Internal error opening backing store for indexedDB.open.
 UnknownError: Internal error opening backing store for indexedDB.open. 

 

I am using Windows 10 64-bit and Microsoft Edge Version 87.0.664.41 (Official build) (64-bit)

Edition    Windows 10 Pro
Version    20H2
Installed on    ‎19/‎09/‎2020
OS build    19042.630
Experience    Windows Feature Experience Pack 120.2212.31.0
 

The complete error log is attached

In Chrome everything is working fine

error log.txt

Link to post
  • peaceriver21 changed the title to Problem solved: Web Clipper - unknown error in Microsoft Edge

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...